Rail de contact ou ILS?

RAILO5 a écrit :

le canton s’affiche “occupé” après le passage sur son rail de télécommande jusqu’au moment où il passe sur rail de télécommande affecté à un autre canton.Et pour les libérations partielles, tu fais ciomment ???

Je suppose que c’est pour cette configuration “libre” que la voie de contact est la seule appropriée.Oui, entre autres.

Tu as aussi les rames poussées sans frotteur, le cas du vagon isolé “perdu” sur les voies, etc…

On peut en discuter pendant des heures. Mais comme dans la réalité pour faire un block “sérieux” et le plus sûr possible, le contact de voie s’impose.

Il n’a pas encore de compteurs d’essieux pour les lignes secondaires !!!

Cordialement,
Daniel :slight_smile:)

ta_prohm a écrit :
J’étais convaincu que le but principal du S88 était justement de mémoriser les contacts fugitifs pour les utiliser avec un ordinateur.
Hélas non ! Et ce qui pire c’est l’utilisation du s88 avec le Memory. Le passage à 1 d’un bit permet d’actionner les ordres stockés dans la mémoire correspondante. Il n’y en a que 8 (de 1 à 8) , les huit autres (de 9 à 16) servent au déverrouillage de l’itinéraire actionné.
Donc le passage à 0 d’un bit à 1 ne provoque RIEN !!!

Au début, je croyais… mais j’ai vite déchanté !

Cordialement,
Daniel :slight_smile:)

ta_prohm a écrit :
J’étais convaincu que le but principal du S88 était justement de mémoriser les contacts fugitifs pour les utiliser avec un ordinateur.
Hélas non ! Et ce qui pire c’est l’utilisation du s88 avec le Memory. Le passage à 1 d’un bit permet d’actionner les ordres stockés dans la mémoire correspondante. Il n’y en a que 8 (de 1 à 8) , les huit autres (de 9 à 16) servent au déverrouillage de l’itinéraire actionné.
Donc le passage à 0 d’un bit à 1 ne provoque RIEN !!!

Au début, je croyais… mais j’ai vite déchanté !

Cordialement,
Daniel :slight_smile:)
Salut Daniel,

Ce n’est pas très sérieux tout ça :no: :no: :no: Cela ne fait pas très professionnel !! C’est de la programmation de programmeur du dimanche :laughing:

Le seul truc que j’ai “made in Märklin” est ma MS et sa programmation me paraît douteuse. C’est quoi ce bidul qui ne voit pas qu’on tourne le bouton si on le tourne vite???
Est ce la même chose sur les CS’s ?

Imagine un peu sur un Airbus, le calculo qui ne voit pas les mouvements du joystick dès que le pilote le bouge trop vite :lol!:

Bon je retourne à mon C++ … Faut que ça marche et mieux que du Märklin !!

Bonne journée :sunny:

Jean-Louis

ta_prohm a écrit :
C’est quoi ce bidul qui ne voit pas qu’on tourne le bouton si on le tourne vite???
Est ce la même chose sur les CS’s ?
Oui, Jean-Louis, j’ai le même pb. avec ma CS ! Quand je tourne trop rapidement la molette (px. pour arrêter une loco), il ne se passe rien.
“F-a-u-t- -t-o-u-r-n-e-r- -l-e- -b-o-u-t-o-n- -l-e-n-t-e-m-e-n-t- -!”
Bref, y’a pas le feu au lac !!!

J’ai toujours dit que Märklin ne savait faire que du matériel roulant (locos, voitures, vagons). Point. Le reste, c’est de la daube.

Daniel :slight_smile:)

ta_prohm a écrit :
tu as dit avoir trainé tes guêtres à Supelec, n’aurais pas entendu parler des “bascules bistables” ?
Tu sais, pour moi les bascules, ça sert à peser les moteurs et les transfos.

Et de mon temps, Môssieur, on faisait ça avec des transistors ou, mieux, des relais.

Alors, ta petite électronique à dix sous (comme le fer !) d’aujourd’hui où on voit même pas passer le courant… Pour moi, faut que ça chauffe, faut que les câbles remuent, faut que ça vibre dans les armoires !

Cordialement,
Daniel :slight_smile:)

PS : j’avais Fernand Nouvion comme prof de “traction électrique”.

faut que les câbles remuent, faut que ça vibre dans les armoires !
C’est pour cela que tu n’entends pas les transfos Märklin :lol!: :lol!:

Enfin bref, je ne suis guère plus jeune que tôa; moi aussi j’ai fait mes premières bascules avec des totors :laughing:

Mais il faut savoir vivre avec son temps non de bleu !!!
Et se reconvertir !!!

Maintenant, je fais mes bascules en C++ , c’est madame qui apprécie :laughing: :laughing:

Oui, Jean-Louis, j’ai le même pb. avec ma CS ! Quand je tourne trop rapidement la molette (px. pour arrêter une loco), il ne se passe rien.
“F-a-u-t- -t-o-u-r-n-e-r- -l-e- -b-o-u-t-o-n- -l-e-n-t-e-m-e-n-t- -!”
Bref, y’a pas le feu au lac !!!

Je trouve cela nul :no: :no:

Bonne journée :sunny:

J.L.

ta_prohm a écrit :
Mais il faut savoir vivre avec son temps non de bleu !!!
Logiciel écrit trop vite, pas testé aux “limites” (comme tous les “jeunes” programmeurs d’aujourd’hui !), sans doute écrit en C, compilé et basta. Ca marche !!! Pas de pot, z’ont pas optimisé le code généré / au matos… Sont très loin du “métal”, maintenant, les jeunes. :suspect:

j’ai fait mes premières bascules avec des totors Jamais fait de bascules ! De toute manière quand j’utilise un transistor, il est cramé avant même sa mise en service ! Je suis un “spécialiste” de la soudure !!! :rabbit:

Cordialement, :sunny:
Daniel :slight_smile:)

Daniel,

Abstiens-toi d’utiliser des matériaux qui pourraient exploser! :lol!:

Par contre, pour les diverses remarques pour le sélecteur de vitesse de la CS1, c’est SEVERE MAIS JUSTE. J’ignore si la CS2 a été corrigée sur ce point.

A+,
Amitiés :sunny: ,
Christian

RAILO5 a écrit :
pour les diverses remarques pour le sélecteur de vitesse de la CS1, SEVERE MAIS JUSTE
Au prix où Mârklin fourgue sa daube, on peut se permettre d’être sévère. Et encore, je trouve que je suis gentil…

Cordialement,
Daniel :slight_smile:)

Daniel,

Abstiens-toi d’utiliser des matériaux qui pourraient exploser! :lol!:

Par contre, pour les diverses remarques pour le sélecteur de vitesse de la CS1, c’est SEVERE MAIS JUSTE. J’ignore si la CS2 a été corrigée sur ce point.

A+,
Amitiés :sunny: ,
Christian
J’ai bien peur que ce ne soit pas une question de simple correction; je crains que ce soit dû à une limitation apportée par la méthode de programmation utilisée; c’est un symptôme très révélateur de ce qu’il y a dans la boîboîte :laughing:

Et si mon diagnostique est juste, il ne faut pas corriger, il faut tout refaire :affraid: :affraid: :affraid:

Bonne journée :sunny:

J.L.

J’ai bien peur que ce ne soit pas une question de simple correction; je crains que ce soit dû à une limitation apportée par la méthode de programmation utilisée; c’est un symptôme très révélateur de ce qu’il y a dans la boîboîte :laughing:

Et si mon diagnostique est juste, il ne faut pas corriger, il faut tout refaire :affraid: :affraid: :affraid:

Bonne journée :sunny:

J.L.
Salut Jean-Louis :smiley: ,

C’est vrai, je me suis souvent posé la question de savoir si ces “géniaux” concepteurs :joker: :nerd: :joker: utilisaient leurs créations avant de les commercialiser.

Je croyais que Marklin (ESU pour la CS1) faisait tester ses produits par des associations tels que le M.I.T. Au vu du résultat, je suppose que seul l’aspect commercial est favorisé et l’aspect “remarques des utilisateurs” oublié.

A+,
Amitiés :sunny: ,
Christian


Bien entendu, mieux vaut acheter les ILS par 10 ou 20 dans une boutique d’électronique que d’acquérir le modèle MARKLIN… :smiley: …Rien à voir au niveau prix, je suis d’accord !!
…bonsoir à tous :slight_smile:
je réactualise ce “vieux” post, pour indiquer que j’ai finalement choisi … d’écouter “un peu” tout le monde en achetant “pour voir” un module de rétrosignalisation Viessmann (quand même moins cher que le M.) avec l’équivalent du 7555 (également moins cher). la bonne nouvelle c’est que l’ILS Viessmann est livré câblé, donc pas de manipulation risquant de casser l’ampoule comme signalé par JCDan :cheers: : il suffit de percer deux petits trous pour passer les fils (et comme je suis nul en soudure, pas besoin de souder…). il est “taillé” pour s’insérer dans la voie C grâce à 2 petites encoches (à la limite, même pas besoin de le visser), bref , pour l’instant ça me plaît bien :nerd: .
j’ai fait un test en installant un petit aimant sous une de mes locos, ça marche
8)


je réactualise ce “vieux” post, pour indiquer que j’ai finalement choisi … d’écouter “un peu” tout le monde en achetant “pour voir” un module de rétrosignalisation Viessmann (quand même moins cher que le M.) avec l’équivalent du 7555 (également moins cher). la bonne nouvelle c’est que l’ILS Viessmann est livré câblé, donc pas de manipulation risquant de casser l’ampoule comme signalé par JCDan :cheers: : il suffit de percer deux petits trous pour passer les fils (et comme je suis nul en soudure, pas besoin de souder…). il est “taillé” pour s’insérer dans la voie C grâce à 2 petites encoches (à la limite, même pas besoin de le visser), bref , pour l’instant ça me plaît bien :nerd: .
j’ai fait un test en installant un petit aimant sous une de mes locos, ça marche
8) Bonjour Pbgarcol ! :smiley:
Hum… :scratch: …sans vouloir faire de Pub… :lol!: , pour Märklin, c’est la même chose, c’est livré câblé… :smiley: …je devais sûrement parlé des ILS achetés dans les boutiques d’électronique :confused: …et là, ce n’est pas le même chose (et pas le même prix !!). :unamused:
Bonne journée ! :sunny:

moi , j’ai pris des rails de contacts made in chez moi ( premier troncon mis en service hier ) ca marche tres bien.

moi , j’ai pris des rails de contacts made in chez moi ( premier troncon mis en service hier ) ca marche tres bien.
Normal “made in chez moi”, c’est toujours mieux que “made in chinois”

:arrow_right: :arrow_right: :arrow_right: :arrow_right: