Rails de contact

Bonsoir tout le monde,

Petites questions sur les rails de contact, j’ai de la voie C et j’aimerai créer des automatismes. J’ai un s88 et une CS2.

1.) Doit-on placer des rails de contact numéro 24995, ou est-ce que l’on peut faire des rails de contact avec n’importe quels rails voie C ? Je crois savoir qu’il faut couper la liaison aux joints de rails.

2.) Si je fais moi-même mes rails de contact, comment devrais-je les raccorder à mon S88 ?

3.) Peut-on faire un rail de contact sur une portion déjà isolée pour l’arrêt des trains devant un signal ?

Désolé pour toutes ces questions, mais je patauge un peu. Si quelqu’un avait un croquis ou n’importe quelle aide, je suis preneur.

Bonne soirée à tous.

Bonsoir tout le monde,

Petites questions sur les rails de contact, j’ai de la voie C et j’aimerai créer des automatismes. J’ai un s88 et une CS2.

1.) Doit-on placer des rails de contact numéro 24995, ou est-ce que l’on peut faire des rails de contact avec n’importe quels rails voie C ? Je crois savoir qu’il faut couper la liaison aux joints de rails.

Avec la voie C,contrairement à la M, tu peux effectivement fabriquer tes rails de contact.
Attention toutefois,lorsque tu parles d’automatisme,à ne pas confondre rail de contact et rail de télécommande !
Le rail de contact est soumis à l’action des essieux,celui de télécommande à celle des frotteurs.
Ces derniers sont donc indispensables pour certains automatismes nécessitant une impulsion “unique”.

Salut tout le monde

Aujourd’hui j’ai essayé de fabriquer un rail de contact. Mais j’ai un soucis; depuis que j’ai branché mon rail, un message arrive sur ma CS. ( situation de surcharge du système ). Voilà comment je m’y suis pris si quelqu’un trouve le problème…

1 J’ai installé mon s88. Le câble plat à ma centrale; un fils marron de ma voie au signe T du s88.
2 J’ai coupé les deux petites languettes sous mon rail. (des deux côtés de celui-ci)
3 J’ai soudé un fils bleu sur la languette de la masse.
4 J’ai relié celuis-ci au port n°1 de ma cs.
5 J’ai posé mon rail sur mon réseau et là la panne.

Le but de ce rail de contact est de remettre les signaux de sortie de ma gare lorsqu’un train sort de celle-ci. Est-ce le bon choix que ce système ?

Merci pour vos réponses.

Bonjour Dominique :smiley: ,

Je crois que tu as “oublié” d’isoler une des files de rail (petits capuchons rouges). Et c’est sur le rail isolé que tu dois brancher le fil du S88.

Tu peux trouver toutes les explications dans le manuel :

http://www.flickr.com/photos/rolfra/sets/72157625490274947/

A+,
Amitiés :sunny: ,
Christian

Salut RAIL05,

Merci pour ta réponse. J’ai bien essayé de poser les capuchons rouges, mais maintenant je peux poser mon rail sur le circuit, mais dès qu’une loc arrive sur ce rail le message “situation de surcharge du système” revient sur ma cs et le train s’arrête :frowning: . J’ai lu le manuel et à un endroit il est écrit : n’importe quel élément de voie peut-être utilisé pour **rallonger **le kit de voie de contact 24995. Donc nouvelle question : un kit de voie de contact 24995 est-il necessaire ou non ? Si non ou fais-je une erreur ?

Encore merci pour vos réponses et bonne journée.

Bonjour Dominique :smiley: ,

Tu dois faire une erreur quelque part !!! :smiling_imp: :smiling_imp:

Oublie le kit 24995, il ne sert à rien !

Voici un “bête” rail de contact : Le deux ponts sont coupés, le rail est isolé et le fil à raccorder au S88 est placé ! (pour “allonger” la zone, il suffit d’ajouter des voies, avec les ponts coupés, entre les capuchons d’isolation)

Aurais-tu raccordé d’autres fils ? Ton S88 est-il bien raccordé à la centrale ???

A+,
Amitiés :sunny: ,
Christian

et pour les “capuchon d’isolation” pas besoin de ça non plus une petite languette de papier et le tour est joué !!!

bonne après midi !!! :laughing:

et pour les “capuchon d’isolation” pas besoin de ça non plus une petite languette de papier et le tour est joué !!!

bonne après midi !!! :laughing:

Bonjour

as tu une photo ?

cordialement

jf

Salut Dom,

Je confirme ce que dit Christian,le kit ne sert a rien.
perso j’ai 32 contacts installés avec le système " couper les languettes" et pas de souçi.
Question. as tu bien coupé les 2 languettes de masse et non une d’alimentation?

Un test bien simple: quand tu as préparé ton rail isolé,tu l’alimentes par un transfo normal et avec une ampoule,style ampoule d’éclairage de maison,tu mest le fil jaune sur le plot et le brun sur le rail,sur le c’oté isolé l’ampoule ne marche pas et s’allume si tu mets le fil brun sur le rail non isolé.

Si tu n’arrives pas ce résultat,tes languettes ne sont pas coupées comme il faut

A+

Michel

Salut,

Salut tout le monde

Aujourd’hui j’ai essayé de fabriquer un rail de contact. Mais j’ai un soucis; depuis que j’ai branché mon rail, un message arrive sur ma CS. ( situation de surcharge du système ). Voilà comment je m’y suis pris si quelqu’un trouve le problème…

1 J’ai installé mon s88. Le câble plat à ma centrale; **un fils marron de ma voie au signe T du s88.
2 J’ai coupé les deux petites languettes sous mon rail. (des deux côtés de celui-ci)
3 J’ai soudé un fils bleu sur la languette de la masse.
4 J’ai relié celuis-ci au port n°1 de ma cs.
5 J’ai posé mon rail sur mon réseau et là la panne.

Le but de ce rail de contact est de remettre les signaux de sortie de ma gare lorsqu’un train sort de celle-ci. Est-ce le bon choix que ce système ?

Merci pour vos réponses.C’est le fil rouge, celui du conducteur central :bulb:

Voir schéma ici : ldt-infocenter.com/page/pdf/page_668.pdf

SEB.**

Bonjour Seb :smiley: ,

Le schéma de branchement chez LDT me semble illogique. Je ne comprends pas qu’il soit possible de proposer de brancher un fil d’alimentation sur le T (masse), ou le module LDT est différent du S88 Märklin !?!? Je t’assure que je ne me risquerais pas à un tel branchement sans avoir plus de précisions.

A NE PAS ESSAYER avec un S88 Märklin. C’est bien un fil BRUN que l’on raccorde entre le T du S88 et la file de rail qui n’est pas utilisée pour la rétrosignalisation !!! Il n’y a AUCUN fil d’alimentation (rouge) à raccorder sur le S88 !!!

Je déplore d’ailleurs que la notice d’utilisation du S88 (il n’y a pas plus d’explications dans le manuel d’électrification) ne soit pas plus explicite en ce qui concerne l’utilisation de la masse et le branchement.

Voir aussi ces discussions sur le forum :


A+,
Amitiés :sunny: ,
Christian

Merci Christian pour ces présicions :astonished:

Bonjour Seb :smiley: ,

Le schéma de branchement chez LDT me semble illogique. Je ne comprends pas qu’il soit possible de proposer de brancher un fil d’alimentation sur le T (masse), ou le module LDT est différent du S88 Märklin !?!? Je t’assure que je ne me risquerais pas à un tel branchement sans avoir plus de précisions.

Amitiés :sunny: ,
Christian
Bonjour,

En fait si, le schéma LDT est tout ce qu’il y a de plus normal : il s’agît ici d’un S88 à Opto-coupleurs, et donc il faut qu’il y ait un courant qui puisse passer entre la borne T et les bornes de connexions. Il est aussi possible de relier ce T à un fil jaune (lumière), ou à une alimentation continue, même si l’avantage est assez faible.

En revanche, pour les S88 sans opto-coupleurs en entrée, il est bien entendu totalement interdit de relier ce T (ou commun) à autre chose que la masse… À ma connaissance, il n’y a que LDT qui ait fait une version avec opto-coupleurs… et il y a aussi une version sans.

Louis :wink:

Merci Louis :smiley:

Comme je l’ai écrit, je ne suis pas spécialiste en opto (encore moins en allemand ou en anglais). :clown:

Ces modules ne sont reliés à aucune masse ??? On ne peut pas les intégrer dans une ligne avec des S88 “non opto” (ou peut être en fin de ligne), qui eux sont reliés à une masse ??? :confused:

Je ne crois pas m’amuser à mêler des S88 “normaux” à des optos, mais pour une fois que j’ai une explication sur les optos, j’en profite !! :smiling_imp: :smiling_imp: :smiling_imp:

A+,
Amitiés :sunny: ,
Christian

Bonjour Christian,

Le principe des optos est d’éviter d’avoir des boucles de masse (boucle formée par le rail d’un côté, et par le câble S88 de l’autre côté), qui sont très sensibles aux parasites.

Un opto-coupleur est une liaison optique : d’un côté une LED, qui éclaire un phototransistor, qui est un interrupteur qui se ferme quand il est éclairé.

Grâce à cette liaison optique, tu as deux parties électriquement séparées dans son S88 : la partie reliée aux voies, avec la moitié des opto-coupleurs qui sont en fait des LEDs (et qu’il faut allumer, d’où le branchement au rouge, ou jaune ou autre) et l’autre partie avec la moitié des opto-coupleurs qui sont des phototransistors . Il n’y a pas de lien électrique entre les contacts de voie et le câble de bus S88, donc pas de boucle, donc moins de parasites.

Au niveau du bus en lui-même, c’est absolument la même chose, tu peux sans soucis mélanger les deux, ce qui peut être utile par exemple si tu as des parasites à cause d’un S88 éloigné des autres.

Tu as raison d’en profiter… si tu as d’autres questions.

Louis :wink:

P.S. Sur les S88 Märklin ou autres du type classique sans opto-coupleurs, il est pas nécessaire de relier le T (ou le commun, ou la masse) au marron : ça ferme la boucle et c’est pas bon…
Ce commun a été mis là pour ceux qui utilisent des contacts pas liés aux rails, comme par exemple des ILS ou autres machins du genre.

Re-bonjour Louis :smiley: ,

Merci pour le S88 Opto ! :cheers: :cheers:

Par contre, je t’assure qu’il faut relier la masse propre du S88 au rail ! Sinon, cela ne fonctionne pas pour la rétro par occupation des voies !!! :smiling_imp: :smiling_imp: :smiling_imp:

Voir les discussion sur le sujet ici : Tout sur le S88

A+,
Amitiés :sunny: ,
Christian

Perso, je ne les met pas, et ça marche très bien…

Sinon, tu crées une boucle de masse, ce qui est pas bon du tout…

Ensuite, il faut voir, ça dépend peut-être de la centrale utilisée. Si ça ne marche pas, il faut en relier** un seul **pour tout le bus. Ça semble être le cas sur la CS. Pour l’interface 6051, il ne faut pas le relier.

Louis :wink:

Bonjour Louis,

A ton avis le module avec opto-coupleur apporte un réel gain en terme de fiabilité par à un module “normal” ?

Seb.

Bonjour Louis,

A ton avis le module avec opto-coupleur apporte un réel gain en terme de fiabilité par à un module “normal” ?

Seb.
Bonsoir Seb,

Je pense que le module opto-coupleur a son intérêt dans le cas de S88 éloignés de la centrale.

En tout cas, je pense que l’ajout de modules à opto-coupleurs est valable si on utilise déjà la norme S88-N, avec des câbles type Ethernet pour faire les liaisons.

Pour l’instant, je n’ai pas de circuit pour tester ça en vrai. Quand je m’en ferais un, je pense que je mettrai par défaut des S88 classiques, en norme S88-N, et que je changerai ceux qui posent problème pour des opto après coup (ou que je transformerai moi-même les S88 en S88 opto).

Louis :wink:

Bonsoir tous

Je ne parviens toujours pas à faire un rail de contact qui fonctionne. Je vous mets une photo de mon rail, si quelqu’un trouve le problème je lui serai éternellement reconnaissant.

J’ai coupé les deux languettes ( aux deux extrémités )
J’ai soudé un fil et relié celui-ci au port 1 du s88
J’ai posé un capuchon du côté de la soudure ( après avoir essayé deux capuchons et même quatre - égalemant sur les rails voisins ).

Lorsque je pose mon rail sur mon circuit, la cs me dit qu’il y a une surcharge.