Moteur d'aiguillage panne/pontage/dépose

Bonjour à tous,
Je remet sur la table le sujet “moteur d’aiguillage” :unamused:
Pour neutraliser les fins de courses desdits moteurs, il faut déposer l’aiguillage ou la TJD
Dans un réseau abouti sur le plan maquette, ce n’est surement pas sans dégâts quand on soulève les rails pour les désassembler :imp: :imp:
Les accès par dessous sont rarement envisageable efficacement
J’ai le cas d’une TJD située sur une traverse du plateau et donc absolument inaccessible par dessous
Quelles sont les solutions déjà élaborées par certains pour palier le problème ?
J’envisage la solution tronçonnage des éléments de voies de part et d’autre (avant élaboration du décor) pour pouvoir ultérieurement, extraire l’ensemble à la verticale occasionnant un minimum de dégâts au décor !
J’attends vos critiques et idées constructives pour avancer dans ce problème récurant des moteurs d’aiguillage qui crament ! qu’il faut réparer, sans pour cela être obligé de refaire des pans de décor.

Merci à tous et bonne soirée. :sleep:

Jean-Luc

Bonjour
Moi j’ai adopté cette solution afin d’extraire l’accessoire avec facilité, j’ai soudé des fils conducteur sur les bornes a lamelle et reconnecté sur les éléments de voies avec des connecteurs JSP.

Roland

Bonsoir Roland,

Merci de ta participation.
Mais qu’appel-tu un connecteur JSP ?
Une fois tronçonné en deux, un élément de voie C se reconnecte aisément sans soudure, avec juste des fiches plates et un bout de fil ! Enfin plutôt deux car il faut bien reconnecter l’alimentation et la masse.

Je ne dois pas avoir compris ta solution pour extraire un aiguillage enclavé dans les éléments de voie C avec les gros ergots plastique en bouts d’éléments.

Jean-Luc

Bonsoir

La dépose d’un aiguillage une fois ballasté est impossible sans casse, la gangue du ballast latéral maintenant le tout. Je parle bien sûr d’un ballastage complet , pas d’un saupoudrage de graviers entre traverses uniquement comme on peut le voir dans de nombreuses présentations de réseau.Pour l’accès sous planche, je défie quiconque de le faire quand on a plusieurs niveaux à son réseau et que l’aiguillage se situe juste au centre au dessus de la gare cachée et que la différence entre niveaux est de 15/20 cm.
Je ne fais pas fonctionner mon réseau sous logiciel et donc, je n’ai pas besoin de rétrosignalisation. Tous mes moteurs sont donc shuntés de leur fins de course [size=200]avant[/size] l’installation sur le réseau. Il est fonctionnel depuis plus de 5 ans et les moteurs ne montrent pas de signe de faiblesse.

Voie C, ballastage complet et décor, impossible à défaire sans casse.


C’est le meilleur conseil à donner : shunter les moteurs avant enfouissement dans un décor.
Préalable : proscrire la commande par boutons poussoir.
Sécurité : commande par centrale / et ou logiciel en mode digital.

Bonsoir Oli, Bonsoir Flibust,

Bravo pour les photos, elles sont magnifiques, sincèrement !

Merci à tous de vos informations qui confirment ce que je craignais.
J’ai déjà cramé deux moteurs de TJD, pour l’instant avec des conséquences limitées, pris en charge par Marklin OK (Merci à mon revendeur), mais pas la main d’oeuvre pour remplacer !!

Donc, le plus raisonnable est d’abord de déposer tous les aiguillages et TJD et de court-circuiter les arrêts de fins de courses.
Il faut que je retrouve les posts sur le sujet, il y avait des explications et photos bien détaillées.
Bonjour le boulot, avec la caténaire en place, ça va être une nouvelle partie de plaisir !! :grr: :grr:
Bon, vaut mieux aujourd’hui que demain !

Je tourne sous iTrain, je peux me passer des rétro d’aiguillages. Je n’ai pas de boutons poussoirs, c’est déjà ça.
Je vais néanmoins re-contrôler les délais d’impulsions.

Mon idée de sectionner les éléments de voie adjacents, avant pose, pour les sortir en limitant la casse n’est valable que sur des aiguilles isolées.
Quand plusieurs aiguilles se suivent et s’enchaînent avec une TJD en intermédiaire, c’est la cata ! on ne sais pas où couper

OK, faire et défaire, c’est toujours travailler ! mais ça va retarder la maquette !! :frowning: :no:

Encore merci à tous et bonne nuits !

Jean-Luc

Bonsoir,

“Proscrire ou prescrire” ?
Dans les discussions antérieures concernant la fiabilité des moteurs d’aiguilles, sauf erreur (relire les sujets les concernant), c’est la commande numérique associée à ces derniers (j’ai oublié la référence…) qui m’a semblé être à l’origine de la cause, justifiant pour certains, la suppression de l’arrêt en fin de course des dits moteurs… :vieux:
En “mode analogique”, une simple et brève impulsion électrique ne devrait pas être la cause du problème, sauf défaillance du bouton poussoir.
Autrement, à chacun de voir le type d’alimentation comme il l’entend (analogique / numérique)… :scratch:

A bientôt ! :wink:

Proscrire.
Si les moteurs sont “shuntés”, la pression sur le bouton poussoir peut être trop longue ( ou le bouton peut rester bloqué en position basse à cause d’impuretés accumulées ).
Et là, c’est le moteur qui encaisse jusqu’à éventuellement brûler.

En mode numérique, la durée de l’impulsion est contrôlée électroniquement.

Bonsoir à tous

L’accès sous la table fonctionne très bien à condition d’avoir été prévu avant pose et ballastage et à condition qu’il n’y ait pas de voie en dessous.
Il suffit de prévoir un trou dans la table support qui dégage bien et le moteur et ses vis de fixation. Il faut aussi éviter d’avoir un décodeur d’aiguillage intégré dans l’aiguillage ou la TJD.
Un tournevis cruciforme avec aimant est indispensable.
J’ai un total d’environ 60 aiguillages et sur une période de 8 ans je n’ai eu qu’une fois où le décodeur à rendu l’âme. Oui le pontage des contacts est indispensable.
Bravo à Olivier pour un ballastage impeccable :cheers:

Bonjour,

Bien entendu, mon propos ne visait que la solution “analogique” (sans décodeur) justifiant le bouton poussoir et l’utilité des arrêts en fin de course… :arrow_right:
Nous avons connu cela avec les anciens relais bistables “Trix”, sans arrêt en fin de course (Trix Express avant l’association avec Märklin) ; dans ce cas, il s’agissait du problème des rails-pédales (ou rails de contact) dont le curseur pouvait se bloquer et provoquer une surchauffe des bobines du relais… :cherry:
Ensuite, il y a eu débat concernant l’arrêt en fin de course des moteurs d’aiguillages gérés par un décodeur (voir le sujet “moteurs d’aiguillages, problèmes et solutions”). :study:

A bientôt ! :wink:

Bonsoir,
Pour reprendre la suite du propos de Dan sur les fins de course, il me semble avoir lu dans divers forums que le pb de fiabilité des fins de course Märklin était surtout lié à la commande desdits moteurs en courant continu. j’avais enregistré une info disant que la cde en courant alternatif, donc analogique et bouton poussoir ne posait au final pas de réels pb de charbonnage des contacts. Peut-être suis-je dans l’erreur… En ce qui concerne la surchauffe des électro aimants il faut dépasser 5 secondes sous 16 volts ce qui est long pour une cde par bouton poussoir, à moins de s’endormir dessus. Les bp du commerce de composants électroniques par impulsion sont des plus fiables et peu cher et conviennent parfaitement à la création d’un tco.
Cordialement,

Bonjour,
Pour ma part, j’utilise des interrupteurs momentanés et je n’ai eu aucun problème depuis mon TCC.
Serge

Bonsoir,

Mais non Yann, il n’y a pas d’erreur, même avec un mois de recul, c’est tout à fait exact ! :slight_smile:
En analogique (CA), le problème ne se pose pas (pour autant que l’on se limite à une simple pulsion sur le bouton poussoir… :exclamation: )

A bientôt ! :vieux:

Bonjour, je me permet de déterrer le sujet car j’ai une question.

J’ai un moteur ref 74491 qui est HS, puis je le réparer moi même ? Il est quasi neuf et j’ai du faire un court circuit sur ce moteur (il chauffait beaucoup).

Et autre question, y a t’il une ref particuliere pour les jonction double marklin voie c ? Dans le catalogue il est dit que le moteur est fournis avec, mais rien …

Bonne journée

Bonsoir

S’il chauffe, c’est qu’un bobinage (ou les deux) n’est plus en forme.
Si la surchauffe a été faible, il doit être possible de le rebobiner. Par contre s’il a vraiment surchauffé, le support du bobinage a de forte chance d’être déformé et cela s’apparenterait à une reconstruction. Si on est équipé et que l’on peut se procurer le matériel, c’est rentable tant que l’on ne compte pas son temps. Sinon autant passer sur un nouveau moteur.

Les premières TJD en voie C n’étaient pas équipées de moteur et on pouvait y monter un 74490. Puis changement de référence et montage du moteur en usine.
Il n’y a pas d’explication officielle, et les pièces mécanique sont identiques. La seule différence pourrait être au niveau des bobinages histoire d’avoir un peu plus de force, mais ce n’est pas certain. Il y en a plusieurs qui ont remplacé un moteur défaillant par un 74490/74491 sans problème.

Bonne suite

Sylvain

Bonjour,

Ok donc ce n’est pas une question de remplacer le switch par un court circuit ? Comme sur cet article https://lfspierre.wordpress.com/2016/01/27/reparation-dun-moteur-daiguillage-marklin-74490/

En fait sur le miens il marche à peu près sauf qu’il vient se bloquer dans une position et je dois le bouger manuellement pour le remettre en place.

Bonne journée

Bonjour

Les symptômes ne sont pas les mêmes:

Dans les pannes des moteurs amovibles (voie C ou K c’est pareil)

  • Les fin de course, le moteur est inerte dans une ou les deux positions, s’il est amener dans l’autre il fonctionne à nouveau. La panne peut être intermittente. Mais aucun signe d’échauffement (autre que le normal) avant ou pendant la panne.
  • Bobinage rompu. Symptômes très proche du précédent, mais auparavant le moteur aura généralement chauffé et des traces de cela sont visible.
  • Bobinage en cours-circuit (l’isolation du fil est cramé et des spires sont en cours-circuit): réduction de l’effort du moteur (il peut avoir de la peine à tourner) et échauffement anormal et persistant.
  • Problème mécanique. Il se peut que la tige de commande ne coulisse pas de manière optimale, dans le cas le moteur tente de fonctionner mais n’y arrive pas. On entant son bruit de grésillement et il chauffe (car la bobine est alimentée plus longtemps).

Le premier cas c’est la réparation que tu indiques
Les 2ème et 3ème cas c’est rebobinage et éventuellement nécessité de refaire un support de bobine
Le dernier cas c’est surtout un démontage de tout le mécanisme et vérification qu’il n’y a pas de saleté, de bavure de moulage, etc…

Bonne suite

Sylvain

Je viens de le démonter. Je ne vois pas de trace de dégât sur le bobinage. Il marche quand on l’aide un peu puis plus rien … Je peux déjà changer les switch par un court circuit comme indiqué sur le site ?

J’ai finalement changer les switch par un court circuit. Les bobines chauffaient un peu au début mais le moteur marche bien maintenant.

Merci Sylvain pour ton soutien !

Plus qu’a installer avec les décodeurs !