LOKPROGRAMMER ESU

Bonjour

Qui utilise le LokProgrammer de ESU, svp merci.

ROLAND

Salut Roland,

J’utilise le LokProgrammer ESU depuis ~ 3 ans. Quel est ton souci ?

Bonne journée

P-A

J’en profite pour une question: à part la modification des sons sur un loksound, qu’apporte-t-il de plus qu’une station ?

Salut Roland,

J’utilise le LokProgrammer ESU depuis ~ 3 ans. Quel est ton souci ?

Bonne journée

P-A
Bonsoir

Mon souci est le suivant,j’ai le CD avec le soft 2.7.0 et lorsque je veux l’installer sur mon PC ( Windows XP ) impossible de l’installer, il y a le message " Installer qui vient à l’écran ", mais cela ne vas pas plus loin.
Je viens d’acheter un nouveau PC portable avec Windows 7, et la, il veut même pas ouvrir le CD.
J’ai contacté ESU qui m’a dis de télécharger un programme, mais rien ne vas mieux, n’étant pas un génie de l’informatique, je souhaitais m’adresser à une personne qui possédait ce LokPrammer.
Merci déja de ta réponse.

ROLAND

bonsoir
le mieux est de télécharger lea derniere version sur le site d’esu.
on en est à la cversion 2.7.6 aujourd’hui.
LE lokprogramer ne sert qu’à paramétrer les décodeurs esu, ce n’est pas une station.
Wenceslas

salut Roland,

Avec retard, je complète les réponses postées.

  • Télécharge la version complète de “LokProgrammer Software ISO-Datei” (621.3 MB), la version “LokProgrammer PC-Software” (10.3 MB) est un update ! (ESU : esu.eu/download/software/lokprogrammer/ )
  • Grave un CD-ROM de l’image ISO à l’aide d’un programme de gravage ( j’utilise un freeware tout simple : Imgburn = imgburn.com/index.php?act=download ).
  • Installe la version 2.7.6 de ton CD-ROM.
  • Ne pas oublier d’installer le programme “USB Treiber 1.1.0” (USB Treiber für Windows 2000 / XP / Vista / 7)

Remarque : informations saisie du forum ESU : esu.eu/support/faq/lokprogrammer/

Q: Ist die Softwareversion 2.7.6 kompatibel zu Windows 7?

R: Ja, Sie können die Software auch unter Windows 7 nutzen. Allerdings müssen Sie den aktuellen Treiber für den USB-Adapter neu installieren. Die Treiberdatei finden Sie auf unserer Homepage im Bereich Download. In den seltensten Fällen kann es vorkommen, das der Treiber im Gerätemanager ihres Betriebssystems mit einer Fehlermeldung erscheint. Hier müssen Sie dann den vorhandenen USB Adapter gegen einen, über den Fachhandel zu beziehenden, neuen Adapter tauschen. Bitte beachten Sie, das der Adapter Windows 7 und USB 2.0 kompatibel ist.

Bonne journée

P-A

Bpnjour Pierre André

Je te remercie pour ces multiples renseignement, mais le pauvre utilisateur Lambda que je suis, est totalement largué devant tant de complexité.

ROLAND

Bonjour Pierre-André,

Puisque tu as l’air calé en lokprogrammer, je souhaitais savoir si il permet de mettre plus de son sur mes modeles suivant

Marklin ICE 2 (ref 29791)
Marklin 39403 Decodeur M4
Marklin 39402 Decodeur M4

Si oui il est plus interessant pour moi d’acheter ce lokprogrammer que de changer les decodeurs.

Merci pour le coup de pouce,

Benoit

Bonjour Benoît :smiley: ,

Il est impossible de rajouter des sons sur les décodeurs MFX (M4) Märklin. :frowning:

Le lokprogrammer te permet plus de sons ou des modifications dans les sons si tu installes un loksound sur tes machines. :cheers:

A+,
Amitiés :sunny: ,
Christian

Bonjour Christian

Mais le decodeur M4 fabriqué par ESU n’est pas le même que dans les machines MArklin? :affraid:

car sur le site d’ESu il est ecrit:

Important information
The sounds offered can only be opened with the new LokProgrammer software version 2.6.6. Please update your software first.

esu.eu/en/downloads/sounds/g … d-v30-mfx/

Amities,
Benoit

Bonjour Benoît :smiley: ,

En fait, le M4 (ESU) est le pendant du MFX (brevet Märklin). La centrale CS1 reloaded ou l’ECOS affiche le MFX comme étant M4.
Mais, malheureusement, impossible avec un lokprogrammer de pénétrer les décodeurs Märklin :frowning: .

A+,
Amitiés :sunny: ,
Christian

Bonjour,

Je remonte ce post à la surface car j’ai rapporté de l’expo de Karlsruhe un Lokprogrammer (LP) en version V2.7.9.

A mon grand étonnement, il ne reconnait pas les décodeurs Motorola des machines Märklin dont la référence commence par 33xx ou 37xx/37xxx. (pas contre, aucun problème pour reconnaître un Zimo, un Tams ou le Mfx Märklin).
Est ce normal que le LP ne reconnaisse pas les décodeurs 6080 et 6090 Märklin ? (la notice n’est pas très explicite même celle dispo en français sur un site belge).

Par avance, merci de vos réponses.

Bonjour Bertrand,

c’est tout à fait normal, ces décodeurs ne sont pas programmables. Si tu veux changer l’adresse (6080 et 6090) ainsi que les paramètres Vmax et accélération/freinage (6090 uniquement), il faut ouvrir la loco et agir sur les interrupteurs (et potentiomètres pour le 6090).

Bonne journée,
Nicolas

Bonjour,

OK, merci Nicolas.
Cela explique peut être aussi pourquoi le LP ne commande pas l’inversion du sens de marche sur ce type de décodeurs.

Re,

Je viens de télécharger la version 2.7.9 R2 du Lokprogrammer PC Software dispo depuis le 13/09.
Visiblement, cela permet la reconnaissance des décodeurs Mfx sonores.
Or, une fois que je lance le programme du LP sur mon micro, lorsque je vais dans l’onglet “file” puis “new project”, aucun décodeur Mfx n’apparaît dans aucune des rubriques (si je choisis Loksound M4, cela ouvre une page de paramétrages vierge).
Par contre, sur mon micro au niveau du poste de travail, j’ai bien un fichier Loksound V3.0 M4 avec des fichiers sons Mfx (visiblement des références LS Models).
Dernière précision: le set-up installé est la version 4.1.3.
Aurai je loupé quelque chose lors de l’installation ou bien les décodeurs Mfx (sound ou pas) ne sont ils toujours pas reconnus par un LP ?

Merci pour vos éclaircissements.

Bonsoir Bertrand :smiley: ,

Je ne comprends pas très bien ! :confused:

Si tu veux ouvrir un nouveau projet, il faut que tu le crées ou que tu ouvres le fichier M4 (mfx) que tu as chargé sur le site ESU !!!

Pour les V3.0, il faut utiliser le programme 2.7.9

Le programme 4.1.3 (dernière mise à jour 4.2.3) ne sert que pour les décodeurs V4.

Un nouveau programme est promis par ESU qui gèrerait TOUS les décodeurs, mais …on attend !!!

A+,
Amitiés :sunny: ,
Christian

Bonjour,
Je viens de faire la mise a jour du programme vers le 4.2.5
et depuis plus moyen de le faire fonctionner
Je suis sous Windows XP
Voici le message d’erreurhttp://img225.imageshack.us/img225/632/capturedcran20111203094.png

La version 2.7.9 pour les Lokpilots V 3 et 3.5 fonctionnent bien

J’ai essayé sur un autre ordinateur sous Windows 7
Le programme fait le Scan du décodeur
http://img685.imageshack.us/img685/2043/capturedcran20111203061.png

Mais je ne peux pas lire et écrire les CVs
http://img844.imageshack.us/img844/2043/capturedcran20111203061.png

:cheers:

Je vous remercie d’avance pour une aide éventuelle.
Cordialement.
Gilbert