Loco vapeur 140 C Liliput

Bonjour, je remet ici le petit tuto de mon bidouillage pour transformer un vapeur 140 C Liliput en 3 rails digital.
J’ai collé un frotteur Märklin 7164 sous le châssis en plastique de la machine, après avoir arasé les moulures représentant les tringles de frein et ajusté la largeur de la plaquette d’Epoxy du frotteur. Le fil d’alimentation est passé dans l’orifice carré du châssis sous la cabine et rejoint la nappe de fils entre le tender et la machine.
Ensuite, sur la platine électronique dans le tender, j’ai dessoudé le fil venant des roues droites de la machine et je l’ai ressoudé avec celui qui vient des roues gauches. A la place libre, j’ai soudé le fil du frotteur (Inconvénient : Le tender et la machine ne sont plus séparables). Sous la platine, j’ai coupé les deux petites lamelles de contact venant des roues droites du tender. Ainsi, le retour du courant se fait par toutes les roues de la machine et les roues gauches du tender.
J’ai ensuite placé un décodeur multiprotocole ESU V 4.0 à 21 pôles (entouré de ruban adhésif isolant) avant de refermer le tender.
Il faut aussi resserrer un peu les roues du bissel et du tender (côte dos à dos de 13,8 mm au lieu des 14,2 mm pour le 2 rails).
Voila les photos :
D’abord le châssis avant modification et le frotteur “aminci” (Celui de droite est placé là pour la comparaison).


Ensuite, le châssis préparé pour recevoir le frotteur

Le frotteur en place

Le fil du frotteur passé dans le trou du châssis

Le fil du frotteur est placé dans le passe-fils du tender

La platine électronique démontée laisse apparaître les languettes de contact des roues du tender (à couper)

La platine électronique en 2 rails

Le fil du frotteur est soudé à la place du fil venant des roues droites de la machine (le fil du milieu sur le bord de la platine)

Dans le rond rouge, le fil du frotteur et dans le rond bleu, les deux fils venant des roues de la machine.

Remontage de la platine

Mise en place du décodeur ESU V 4.0 multiprotocole (ESU 54614)

Essai de lumière de la machine

Essai de lumière du tender

Voila, la machine est prête pour le service en 3 rails digital.
Une vidéo des premiers tours de roues


En espérant être utile à ceux qui veulent se lancer dans la transformation de cette superbe petite machine.

Bonjour Francis,

Ton sujet m’intéresse, car je suis entrain de sonoriser cette loco avec un Loksound V4 ( LS).

J’ai cherché de mon coté la meilleur façon de procéder et c’est lorsque j’ai eu un petit problème de lumières que j’ai trouvé ton post.

Pas de problème pour la pose du frotteur, j’ai procédé comme toi mais avec une mini fiche au niveau du tender.

J’ai étudier scrupuleusement le schéma et la platine pour trouver la meilleur manière de procéder.
Pour éviter de couper les 2 pattes et conserver les contacts, j’ai agrandi un trou sur la piste en question. Je me suis aperçu que les trous sur la platine servaient à passer le courant d’une face à l’autre, donc en agrandissant le trou je supprime le chambrage de cuivre et isole la piste.

Après les connections similaires aux tiennes, par précaution (le LS valant son poids en or), j’ai d’abord essayé avec un inverseur électronique Roco qui se branche avec la même prise.

Essais impeccable sur mon réseau analogique avec inversion des feux.

2eme essais cette fois avec un décodeur (normal ) lokpilot 52610 ( c’est aussi moins cher que le LS ) avec prise 8 broches et là loco avance avant / arrière aussi bien sur mon réseau analogique que sur mon banc d’essais Digital MAIS sans les feux.
Je remets le lokpilot sur la BB Roco ou je l’avais pris - essais en digital de la BB et les feux fonctionnent très bien. Donc le lokpilot n’est pas en cause.

J’ai essayé les fonctions avec mon 6021, F1, F2, F3, F4 RIEN de plus ?

J’ai cherché l’erreur sans la trouver.

Sur tes photos il me semble que tu as déconnecté d’un coté les 2 items verts qui ressemble à des résistances, mais je ne suis pas sur que cela en soit ?

As tu changé autre chose pour que les lumière fonctionne. Cela fait plusieurs heures que je cherche et je ne trouve pas.

Cordialement

Christian

Bonjour Christian.
En dehors de la coupure des petites pattes ce contact avec les roues du tender et du déplacement des deux fils d’alimentation, je n’ai fait aucune autre modification.
En particulier, je n’ai pas touché aux deux espèces de “résistances” vertes.
Je n’ai pas testé en analogique, mais en digital, l’allumage des feux se fait via la touche fonction de ma 6021.
Je n’ai malheureusement pas d’idée pour ton souci.
As tu essayé la machine en Courant Continu analogique en plaçant la prise prévue pour cela dans la fiche à 8 pôles ?
Ou en inversant le sens de branchement de la fiche à 8 pôles du décodeur 52610 (il me semble que j’ai eu un problème semblable pour cette raison avec un ABJ Electrotren)?
Bon courage pour ce désagrément, il y a sûrement une explication (donc une solution)

MERCI Francis pour ta réponse,

Après mon message, je suis allé "flâner " sur le net et j’ai demandé à “nôtre ami Gogol” ce qu’il en pensait.
Il m’a indiqué un forum ou un gars conseillait dans un cas comme celui-ci, d’inverser la prise NEM 652 comme tu viens de me le conseiller également.

C’était cela! il faut dire que j’avais respecté le repère indiqué par Liliput, IL NE FALLAIT PAS !

J’aurais du y penser!

Enfin ça marche et même avec le son maintenant. SUPER !!! :happy: :happy:

Merci encore et à bientôt,

Cordialement :byebye:

Christian

Comme quoi, c’est parfois tout bête.
Tant mieux si cela fonctionne.
Par curiosité, qu’as tu mis comme décodeur sonore ?

Je l’ai précisé au début de mon post c’est un ESU loksound V4 dédié spécialement pour la 140 C ref. 55422.

A bientôt

Christian

Excuses moi Christian, ma question était mal formulée : Je te demandais la référence du Lok Sound.
Merci encore.

Une suite à la transformation en trois rails de la 140 C Liliput avec une petite variation pour l’installation du frotteur:

J’ai choisi de l’installer sous le tender plutôt que sous la machine.
J’ai pour cela démonter presque complétement le tender en suivant les indications très succincte de la notice puis j’ai procéder ainsi:
Une fois la carrosserie du tender et la carte électronique retirer, j’ai fait sauter les quatre pièces noires en plastiques bloquant les ressort de l’élongation :

Une fois le système d’élongation retiré, je peux enfin dé-clipser le bogie du châssis, les deux essieux sont ensuite enlevés pour séparer le bogie en deux parties


Je retire les deux lamelles de contacts (je procède de même pour retirer les lamelles du second bogie),

puis j’installe le frotteur sur un petit carré d’evergreen que j’aurais au préalable poncé et percé ( les bords de cette pièce seront relevés pour maintenir dans l’axe le frotteur.)
Je fixe le frotteur sur le bogie et le châssis a l’aide d’une vis à tête plate et d’un boulon
Je soude un fil de contact sur une des lamelles du ski puis je procède comme indiqué par Francis pour le montage du décodeur et le raccordement électrique et enfin je remonte le tender :
Le résultat final :

Après essais sur divers types d’aiguilles et sur la fameuse TJD en voie K, aucun déraillement…le bonheur quoi!

Beau boulot. :youpi: :appl:
Voila une autre alternative pour cette sympathique machine. :trainregard:

Voici le résultat une fois sur les rails:

i47.servimg.com/u/f47/15/67/73/82/lilipu10.jpg

Y aurait-il possibilité de raccourcir un peu l’attelage du tender ? Du moins quand on n’utilise que les grands rayons ? Comme sur beaucoup de locos vapeur, machiniste et chauffeur risquent de tomber dans la grosse fente entre tender et cabine, normalement couverte par une tôle basculable…

La tôle est présente, mais en position verticale sur le tender. Il suffit de la rabattre.

Hello!

Je déterre ce topic car j’en ai trouvé une en bourse hier. Pour la transfromer j’ai réalisé une petite plaquette de 2mm d’epaisseur en alu que j’ai vissé sous le boggie avant du tender. Comme c’est relativement haut, j’ai plus monter un frotteur silencieux Roco.
Une fois l’ecartement des essieux passé à 13.8mon ça roule parfaitement. Enfin sur mon mini reseau. Test sur réseau compliqué demain.



Bonsoir à Tous
Bonsoir Francis, Nilkram , Pierre-Yves et Christian

je relance ce topic car moi aussi je possède aussi cette très jolie machine indispensable à la traction de train de marchandises en époque III .
J’étais en attente depuis quelques années d’un décodeur/son de chez ESU mais la rupture de stock étant …
il y a plusieurs mois j’ai reçu un certains nombres de décodeurs pour plusieurs projets et je peux donc aujourd’hui, enfin, concrétiser celui-ci.
comme Nilkram j’ai fais le choix de monter le frotteur sous le tender, frotteur court de 42mm Roco .
J’avoue quand règle général je suis à l’aise dans de nombreux domaines à l’exception de l’électronique, c’est fâcheux, ma bête noire :scratch:
A la lecture des messages précédant, je me pose la question suivante pour le retour de masse; ne pourrait ont pas conserver les quatre languettes de contact, les shunter, et araser les deux plaquettes sous la piste d’origine et coté droit afin de conserver la totalité des points de contacts d’alimentation sur le tender.
MERCI de votre aide

Bon Pti Train à Tous

Jean Marc

Hello,

De mémoire je les ai pontées et ensuite mis un morceau te toile isolante sur la platine sur les 2 contacts que je ne voulais pas utiliser. Comme ça rien n’est perdu et il reste possible de la retransformer en 2 rails. Sait-on jamais…

Bonsoir à Tous
Bonsoir Pierre-Yves

Merci de ta réponse, tu me confirme ce que j’espérais mais la lecture de la piste d’origine me laisse interrogateur.
Le pontage est obligatoire pour conserver la totalité des points de contacts puisqu’il est impossible de retourner un essieu sur deux la totalité des roues étant isolées.
j’avais l’intention de couper les deux pattes sous la piste car dessouder était risquer pour les autres composants, sachant que la chauffe doit être supérieur à celle d’une soudure.
L’isolation des deux petites platines non souhaitées comme tu le préconise est effectivement la meilleure des solutions , mais pourquoi n’y ai je pas pensé …
les travaux vont pouvoir continuer en conservant la totalité du train de roue à la masse.
Encore une fois merci de ton aide .

Bon Pti Train à Tous

Jean Marc

Bonjour. Je suis admiratif de vos transformations en 3 rails. C’est prodigieux pour moi … Bravo !

1 « J'aime »

Bonjour à tous,

Est il indispensable de resserer les roues pour le faire rouler sur de la voie C en R1, aiguillage enroulé compris?
Cdlt
Thierry

Bonjour Thierry,

Pour ma part, je ne fais rien si cela passe, sinon je corrige l’écartement.
Pas de règle précise, c’est en fonction de chaque modèle.

1 « J'aime »