programmation memory CS2

Bonjour à tou(te)s,

Après passage en digital de mes vieilles locos avec succès (modules TAMS G33 et W33), j’ai craqué pour une CS2 !
Je dois dire que c’est très bien à utiliser pour un néophyte du train digital, quelle souplesse et avec les 2 MS2, toute la famille participe et madame n’est pas la dernière …
Néanmoins après mise à jour et tout et tout, je me retrouve toujours avec le même souci de programmation de la memory (itinéraires). J’ai programmé plusieurs itinéraires sur la première page en incluant certains itinéraires les plus fréquents dans d’autres, sans problème.
Pour améliorer et pallier à certains oublis d’aiguillages (oups), je désirais parfaire la programmation mais maintenant, je ne peux plus inclure un itinéraire existant dans un autre : la CS2 prend la main en faisant clignoter le Stop pendant 30 sec après lesquelles elle bascule hors du mode programmation du menu memory.
J’ai essayé de tout effacer (l’horreur) mais sans succès, je peux inclure des itinéraires les uns dans les autres et puis à un certain moment, ça ne veut plus.
Il n’y a pas plus d’un niveau d’imbrication, il y a une trentaine d’aiguillages dans le menu keyboard (modules K83).

Ce n’est pas rédhibitoire à l’utilisation mais un peu lourd pour les itinéraires qui diffèrent peu les uns des autres.
Dans la notice, il n’y a pas de limitations indiquées.

Voilà, si quelqu’un(e) a une idée …
Merci
Thierry

Bonjour a tous
@Thierry: la cs2 accepte sans probleme 2 niveaux d’imbrication
La programmation n’est possible que lorsque le circuit de train est alimente
Si un des recepteurs de la commande provoque un court circuit il se passe ce que tu decris
Pour verifier il suffit de programmer l’itineraire alors que la fiche d’alimentation du reseau est debranchee

Une telle situation peut se produire avec un signal qui alimente une voie en court circuit
Bye
Jean

Bonjour Jean,
Merci pour ta réponse, j’ai aussi essayé ce que tu proposes; je suis même allé jusqu’à connecter la CS2 au réseau et là juste un message du type :“mise à jour réussie” … après 30 secondes de clignotement … no comment !
Ok pour les niveaux d’imbrication, j’essayerai cette limite, voire plus.
Je continue mes investigations.
Bon we (pluvieux en région parisienne) donc montage de décodeurs et programmation memory en vue.
Thierry

Bonjour à tous
@Thierry: le message d’annonce de mise à jour réussie est bien sur anormal mais peut indiquer que la dernière MAJ ne s’est pas bien passée.

Si tes problèmes persistent, je pense qu’il faut dans ce cas recommencer la mise à jour jusqu’à obtenir ce message mise à jour réussie .
Amicalement
Jean
PS c’est vrai qi’il ne fait pas très beau à Paris, j’ai passé une partie de la semaine a Budapest, c’était l’été au bord du Danube. Ils ont de la chance là bas.

Merci Jean,
suite de mes investigations :
nouvelle mise à jour réussie (un fois de plus) mais je pense avoir cerné la cause du problème :
La mise hors tension puis la mise sous tension provoque l’impossibilité d’utiliser des itinéraires déjà existants …
Ai-je un fichier corrompu ? comment le vérifier ?
Merci
Bonne soirée
Thierry

Bonsoir Thierry et à tous
Si la CS2 ne mémorise pas c’est peut être parce que la CS2 n’est pas arrêtée correctement?

**L’arrêt correct **consiste par exemple, à appuyer sur la touche stop jusqu’à ce que l’écran devienne noir avec des caractères bizarres, relâcher la touche: la rotonde avec une porte ouverte apparait.
Lorsque la porte se ferme ou que l’écran s’éteint (sur la dernière version) alors on peut débrancher l’alimentation.
Note: faute d’attendre, la CS2 perd tout ce qui a été modifié depuis le dernier arrêt correct.

Si ce n’est pas ça alors je conseille:
1- de faire une sauvegarde sur une mémoire USB
2- faire un reset de la CS2 en chargeant l’image correspondante dans SET-UP puis Choisir Backup et dans le back-up le fichier fourni par Märklin pour le démarrage “Märklin” (je ne me souviens pas du nom exact mais c’est très parlant et sans danger).
3- écrire un ou deux itinéraires
4- faire un arrêt correct, suivi d’un redémarrage
5- tester si les itinéraires sont toujours là

Note: il y a eu une version de CS2 qui provoquait des problèmes de mémoire mais qui date de 2 ans (1.6.4, je crois) alors que je crois que ta CS2 est a jour.

Bonsoir à tous,
@Jean,
J’ai fait et refait ce que tu m’as proposé avec succès “modéré”; j’avais déjà tenté les reset Marklin et DCC quand le problème est apparu. Je ne savais pas qu’on pouvait arrêter proprement la CS2 avec Stop, je le faisais toujours à travers le menu setup/éteindre/etc … Cependant là, cette fois, j’ai pu cerné l’origine de mes soucis : ma configuration est vraisemblablement corrompue au point de ne pas pouvoir me servir de ce qui a été préalablement sauvegardé… Je suis en train d’éplucher le fichier de sauvegarde car pas envie de tout refaire (locos, itinéraires et layout).
J’ai cru avoir trouvé ce matin en voyant dans le fichier de config des itinéraires, qu’il trainait une entrée S88 (quand je l’avais acheté) pour test qui n’est pas branché (le module S88); le clignotement de 30 sec. aurait pu s’apparenter à un time out de recherche de module ? J’ai rebranché le module S88 mais rien n’y a fait, à suivre donc.
Je pensais envoyer un email chez Marklin …
Cordialement et merci encore pour le temps passé.
Thierry