Pb changement de décodeur voie 1

Bonjour à tous,

Après le coup de froid reçu suite à mon intention de changer de décodeur de 2 machines ho, j’ai décidé de commencer par une machine en 1 en me disant que cela serait plus facile.
En l’occurrence une 5530, deux 236 accouplées.

Ce matin, je me suis donc mis à programmer un Esu loksound v5 xl avec un lokprogramer.
Tout c’est très bien passé, pour une première, j’ai passé très peu de temps et tout fonctionne.
Impeccable.

J’ai donc voulu le monter dans la machine. Au moins provisoirement. C’est que j’ai fait.
Démontage de l’ancien système, récupérerations des fils rouges et bruns qui semblent correspondrent aux fils d’alimentations par rapport à la norme marklin.
Je monte donc ces deux fils sur le décodeur et lance la CS3 pour voir si la machine s’annonce. Et bien non… Rien. Ai-je mal fait quelque chose ?
Merci

Bonjour

Il y a une erreur
Ce sont les fils marron et noir qui viennent des prises de courant.


Retour moteur bleu et rouge

Voici le montage du décodeur ESU avec le générateur de fumée pulsée ESU

Bonjour Jérôme,

Merci pour votre réponse.
Ok. Je modifierais ça.
Votre montage est super propre !
Ça donne envie de faire presque aussi bien !
Encore merci pour votre retour.

Bonjour,

Après modification du branchement et raccordement des autres fils, ça marche.
Encore merci Jérôme.

La suite va consister a faire rentrer tout ça proprement. J’essayerais de trouver un fichier stl pour faire fabriquer un support haut parleur à un site de création de pièce 3D ou j’essayerais de fabriquer quelque chose. À voir… Idem pour le support du décodeur…

Je commanderais un autre haut parleur pour remplacer celui là car c’est un vieux 8 ohms entrée de gamme et de toute façon, il ne rentre pas. L’idée même, c’est d’en mettre un dans chaque machine afin de reproduire uniquement le bruit du moteur dans la seconde machine accouplée. Je sens que je vais galèrer à programmer et à faire passer les 2 fils !
En espérant même que cela soit possible au niveau de la programmation.
J’étais parti sur un ESU 50337 car cela me semble être celui qui rentrerais facilement.
Qu’en pensez-vous ?

J’ai l’intention de garder la séparation entre la partie cabine et moteur de la machine afin de placer un éclairage cabine. Probablement un ESU 50704 dans la cabine de la machine principale.

Il y aura aussi de l’affinage des fonctions et du nom de la machine. Les puristes me le diront sûrement, mais il me semble qu’il faut l’appeler BR236 et non V36.

Valentin

1 J'aime

Très bien Valentin
J’ai transformé le miens en Y50100 SNCF

Pour la bande son tu as le choix sur le site ESU de télécharger le V36 ou d’utiliser une bande son d’un Picasso ( ex. TMC Bastiani)

IMG_3766 IMG_3770

1 J'aime

Ok. Merci Jérôme.

J’ai mis le V36 pour le moment. Il me convenait.

J’ai toujours hâte de voir votre Y50100 évoluer sur votre réseau avec son nouveau décodeur !
Toujours au même point que la dernière fois ?
Pour mémoire, pièce abîmée et programmation à faire ?

Oui Valentin
Le Y50100 est toujours en réparation
Délais allongés en raison des restrictions de déplacements

Bonne continuation
:wink:

Bonjour,

Bon. J’ai reçu mon 54679 ESU et impossible d’avoir la moindre fumée.

Voici comment je l’ai branché :
Fils jaune : Aux 1
Fils noir : GND
Fils rouge : U+
Bleu, gris et vert non raccordé.

Cavalier retiré pour un mode diesel.

Jusque là, normalement pas d’erreur.
C’est en programmation que ça doit poser problème.
Voici comment j’ai programmé :

Dès que je mets le Esu smoke dans la fonction logique F8, ça fait court circuit. C’est parce que j’ai cramé le décodeur ou ce n’est pas ça qu’il faut indiquer ?

Quelqu’un a une idée ou sait pourquoi ?
Merci

Bonjour Valentin
Comment as-tu branché les attelages magnétiques ?

  • aux 3 et aux 4
  • fils communs U+

Pour le dispositif fumigène
Le générateur reçoit ses commandes par le câble jaune qui doit être connecté à la sortie «AUX 1» du décodeur.
Le câble vert doit être connecté à la sortie «AUX 2 » du décodeur.
Le câble rouge doit être connecté à la sortie «AUX 7 » du décodeur.
Le câble noir doit être connecté à la sortie «Grd » du décodeur.

:wink:

1 J'aime

Bonjour Jérôme,

Merci pour votre réponse. Ah oui ?
Ça fait une sacrée différence de branchement !
Rouge et vert ? Sur des sorties Auxiliaires ?
Ah.
Et en terme de programmation ?
Dois-je attribuer ses deux sorties Aux en fonction logique “Esu smoke Unit”?
Merci

Bonjour Valentin
Une fois ton câblage remis en conformité, je t’invite à suivre le mode d’emplois ESU que tu trouveras ici

Bonne journée :wink:
Jérôme

Bonjour Jérôme,

Merci. Oui, je l’avais déjà téléchargé et je dois bien avouer que le partie synchronisation avec le bruitage me semblait compliqué dans la mesure où je n’ai aucune donnée rentrée sur le bruitage que j’ai ajouté sur ce décodeur.

Je regarderais ça à tête reposée.

Encore merci

Bonsoir Valentin

Oui, avant tout il faut reprendre le câblage comme précisé.
Ensuite il faut suivre la chronologie de la programmation. Si tu télécharges le projet son ESU du V36 tu dois avoir la programmation du son et la fonction fumigène.
Spécificité pour le mode « diesel » le positionnement du cavalier

Bonne continuation
Jérôme