Marklin 37090

J’ai reçu ce train en cadeau, garanti en ordre de marche.
Pourtant, si je l’enregistre dans ma mobile station avec cette référence, elle ne fonctionne pas. J’ai aussi tenté de la créer avec l’adresse mais sans plus de succès.
Je me demande si je dois considérer qu’elle a un problème ou j’ai raté une étape pour créer cette loco dans ma MS? C’est une électronique fx.
Si quelqu’un a une idée ou une suggestion, je suis preneur…
Merci d’avance.

J’ai reçu ce train en cadeau, garanti en ordre de marche.
Pourtant, si je l’enregistre dans ma mobile station avec cette référence, elle ne fonctionne pas. J’ai aussi tenté de la créer avec l’adresse mais sans plus de succès.
Je me demande si je dois considérer qu’elle a un problème ou j’ai raté une étape pour créer cette loco dans ma MS? C’est une électronique fx.
Si quelqu’un a une idée ou une suggestion, je suis preneur…
Merci d’avance.
Bonjour,

L’adresse a peut-être simplement été changée et ne correspond plus à celle de la banque de données !!

Si le décodeur est équipé de micro-switchs, il suffit de les regarder et de lire la notice pour trouver l’adresse.

S’il n’est pas équipé de micro-switchs … il faut essayer les 80 adresses l’une après l’autre :laughing:

Bon courage et joyeux Noël

:santa:

J’ai regardé les micro-switches et ai programmé l’adresse. Sans succès…

Bonsoir

Mets une photo des switch en ligne , on aura peut être plus facile pour t’aider.

ROLAND

bonsoir et joyeux noel

dis moi, as tu regarder sur la notice de ta loco, car l’adresse est indiquer en gras sur toute la liste :santa:

simple question c’est tout :scratch:

amicalement charles

Bonsoir,

Elle ne répond pas à l’adresse 70 ?

J’ai regardé les micro-switches et ai programmé l’adresse. Sans succès…
Il faut que l’adresse programmée sur les microswitchs soit la même que celle entrée dans la MS.
As tu fait attention de ne pas confondre “on” et “off” sur les switchs? … ce n’est pas toujours évident.

J’ai regardé ton modèle, il s’agit d’une rame réversible avec deux frotteurs un à chaque bout et commutation automatique du frotteur en fonction du sens de marche.
Elle ne fonctionne que si toute la rame est installée.
La motrice ne peut pas fonctionner seule.
As tu bien connecté tous les wagons et les deux voitures pilotes?

Il suffit qu’une connexion soit mal faite pour que rien ne fonctionne.

Bonne soirée :santa:

Bonjour

N’ayant pas tilté directement sur la référence, maintenant que j’ai contrôlé, je possède également cette rame et pour confirmer ce que Jean Louis dit, il est impératif que au minimum la motrice de tête et la voiture fin de convoi ( identique mais sans moteur ) soient raccordées ensemble.
Pour l’anecdote, je me souviens que lors de l’achat de cette rame, tout heureux du nouveaux jouet, je me précipite sur un ovale de test et je pose naturellement la motrice de tête sur les rails et RIEN NE FONCTIONNE, furieux et plein de haine, je suis retourné chez le marchand et celui ci de procéder au test, il pose les deux extrêmes raccordés ensemble sur les rails et Oh miracle, ça fonctionne.
Je peux vous dire qu’à cet instant, j’ai eu un grand moment de solitude et me suis senti petit et nul puissance 10.
Comme quoi, si il y avait eu un forum comme celui ci à l’époque, j’aurais certainement éviter cet incident.

ROLAND


Comme quoi, si il y avait eu un forum comme celui ci à l’époque, j’aurais certainement éviter cet incident.

ROLANDBonjour à tous, bonjour Roland,
On est bien d’accord sur cette conclusion ! :cheers:

Avec les références 37090 (en digital) et 34090 (Delta), j’ai retrouvé ce train automoteur dans le catalogue 1998/99 (il existe aussi en LGB…).
Effectivement, il est bien écrit que l’alimentation de la rame s’effectue par l’élément pilote évoluant en tête, sans pour autant décrire que l’ensemble de la rame est indissociable (en modèle réduit).
La notice doit être probablement plus explicite… :confused:
Bonne journée :sunny:
i13.servimg.com/u/f13/11/43/05/41/cargo310.jpg

Effectivement, il est bien écrit que l’alimentation de la rame s’effectue par l’élément pilote évoluant en tête, sans pour autant décrire que l’ensemble de la rame est indissociable (en modèle réduit).
La notice doit être probablement plus explicite… :confused:
Bonjour Daniel,

Dans la mesure où il y a 2 frotteurs, un à chaque extrémité, et que c’est celui qui est en avant dans le sens de la marche qui est rendu fonctionnel il est presque évident que cela ne peut marcher que si au moins les deux voitures pilotes sont accouplées.
A la rigueur tu peux avoir le coup de chance que le décodeur est dans le bon sens de marche et que la machine seule avance, mais dès que tu inverseras le sens de marche ce sera définitivement fini puisque l’alimentation aura basculé vers le frotteur qui est absent et tant que ce frotteur ne sera pas connecté, tu ne pourras plus rien faire :laughing: :laughing: :laughing:

C’était déjà le cas avec un modèle des années 60: la rame TEE 3070 qui elle aussi est pourvue de deux frotteurs.

Bonne journée :santa:

C’était déjà le cas avec un modèle des années 60: la rame TEE 3070 qui elle aussi est pourvue de deux frotteurs.

Bonne journée :santa:
Hello Jean-Louis,

:star: :suspect: :star: , la rame 3070 !?! C’était un tout autre probléme , mais moins que le 37090 !! Mon ami… Les deux frotteurs avaient chacun leurs rôles, pour la rame entiére…

dundee… :drunken:

Merci pour vos réponses. C’est vrai que je n’aurais jamais pensé qu’il faille accoupler les motrices pour que ça marche.
J’ai essayé mais hélas, les pattes métalliques sont très fragiles et elles sortent de leur support; moralité, je ne suis pas plus avancé. C’est drôlement fragile ces lamelles en tout cas! Marklin m’avait habitué à des constructions plus robustes.
Il ne me reste plus qu’à réparer ces lamelles et je pourrai enfin profiter de ce train.
Encore merci.

Bonjour,

j’ai un 37091 et je confirme que les attelages conducteurs de courant sont relativement peu fiables. Personnellement, ne voyant pas d’intérêt à la commutation du frotteur en fonction du sens de marche, j’ai modifié le câblage de la motrice pour qu’elle soit toujours alimentée par son frotteur. Du coup, les attelages conducteurs ne servent plus à rien et tout marche parfaitement bien.

Bonne journée,
Nicolas

Personnellement, ne voyant pas d’intérêt à la commutation du frotteur en fonction du sens de marche,
Bonjour Nicolas,

L’intérêt est de pouvoir arrêter la rame devant un feu rouge de la même façon quelque soit le sens de marche.

Bonne journée :sunny:

j’ai un 37091 et je confirme que les attelages conducteurs de courant sont relativement peu fiables. Personnellement, ne voyant pas d’intérêt à la commutation du frotteur en fonction du sens de marche, j’ai modifié le câblage de la motrice pour qu’elle soit toujours alimentée par son frotteur. Du coup, les attelages conducteurs ne servent plus à rien et tout marche parfaitement bien.

Bonne journée,
Nicolas

Bonjours j’ai aussi le modele ref 37091 et j’aimerais savoir en quelle année ce modele est sortie car je ne trouve pas pour la ref 37091 qui et une série unique

Bonjour Jean-Louis,
Personnellement, ne voyant pas d’intérêt à la commutation du frotteur en fonction du sens de marche,
Bonjour Nicolas,

L’intérêt est de pouvoir arrêter la rame devant un feu rouge de la même façon quelque soit le sens de marche.

Bonne journée :sunny: Je pensais bien que c’était un truc comme ça, mais comme j’utilise RRTC, j’arrive à ce résultat par d’autres moyens.

Bonne journée,
Nicolas

Bonjours j’ai aussi le modele ref 37091 et j’aimerais savoir en quelle année ce modele est sortie car je ne trouve pas pour la ref 37091 qui et une série unique
Bonjour Michael,

Selon le Koll’s, ce modèle est sorti en 2000. C’est une série unique MHI (Märklin-Händler-Initiative)

A+

ok merci pour l’info