Ecran CS2 noir

Bonjour à tous,

Il m’arrive ce matin un truc bizarre.
Ma CS2 (60215) a l’air de fonctionner (je la pilote avec iTrain et cela fonctionne), mais l’écran est noir. Pas d’affichage, rien !
Je l’ai ré-alumée plusieurs fois, mais rien n’y fait.

Avez-vous déjà eu cela ?

Merci d’avance.

Bonjour Jean,

Je n’ai jamais eu ce type de problème sur ma CS2.

Si tu la pilote normalement avec un pc, le problème ne devrait pas venir du software de la CS2, mais plutôt de l’électronique de l’écran ou l’écran lui-même.

Sur le forum Stummis une autre personne à eu le même problème stummiforum.de/viewtopic.php?t=42579

Sébastien

OUPS! … Je ne parle pas la langue de Goethe. Merci quand même.

Par contre, je viens de regarder dans le détail. En fait, l’écran est bien allumé, mais il est très faible. J’arrive à voir quand j’éteins la pièce !
Pas très pratique…

Y a-t-il un réglage de luminosité sur la CS2 ? Je n’ai rien vu …

Jean.

Bonjour,

J’ai regardé sur ma CS2 et je n’ai pas de vu de réglage pour la luminosité de l’écran.

Comme tu as l’écran qui s’allume très faiblement, software dois fonctionner normalement, le problème dois sous doute venir de l’écran lui même ou d’un composant électronique qui gère la partie écran de la CS2.

Peut-être Sylvain (Delia82) pourrait te donner une autre piste.

Sébastien

A tout hasard, mais sans conviction, as-tu relancé ta Cs2 ?
Si cela ne donne rien, éteins la complètement, débranche la de son alimentation, attends quelque peu et relances la.
Mais alors tu risques que si la panne est plus importante, elle ne redémarre pas. Mais au moins ce sera clair.

Bonsoir Jean

Puisque l’on me demande :suspect:

Avec ce que tu as indiqué, je ne saurais dire.
Les pannes matériels sont principalement de deux types:

  • Soit le rétroéclairage ne fonctionne plus, l’écran est très sombre mais reste lisible si on l’éclaire avec une lampe de poche par exemple.
  • Soit c’est la matrice d’affichage qui ne fonctionne plus, l’écran reste noir, mais le rétro-éclairage fonctionne toujours ce qui fait qu’il éclaire un peu (Mais l’écran est rigoureusement d’une couleur uniforme).
    Malheureusement elles sont réparables uniquement sur envoi à Märklin et sans garantie de succès. Après l’avoir reçue et diagnostiquée, ils peuvent très bien te dire que ce n’est pas réparable, et qu’il faut payer le travail de diagnostique (quelques dizaines d’€) et frais de retour pour la récupérer.

Les pannes softwares sont plus larges en symptômes, elles peuvent même avoir les mêmes symptômes que les pannes matériels, et peuvent éventuellement être résolue par soit même en lançant une mise à jours, soit par internet soit par clé USB.

Quand tu dis que l’écran éclaire un peu dans le noir, est-ce que l’interface est visible, où est-ce une couleur uniforme?
La CS2 à un réglage de contraste entre deux valeurs définies, c’est la sélection jour/nuit présente je ne sais plus où dans le setup. Tenter éventuellement de changer cette valeur.

Bonne nuit

Delias

Bonjour Delias,

Compte tenu de ce que tu dis , je comprends que je suis dans le premier cas : rétroéclairage KO.
En effet, j’arrive à lire toutes les informations de l’écran, mais soit dans le noir absolu soit avec très peu d’éclairage.

Merci pour tes lumières :smiley:

Au secours, cela empire !
Maintenant, outre que l’écran est très sombre, il est complètement détraqué.
Quand j’appuie sur le bouton “setup” le tachymètre de gauche passe à 120 et, évidement, la loco avec !
Je crois qu’il faudrait que je le recalibre, mais comment faire ?
Peutetre en le réinitialisant. Mais est-ce possible ?

Merci de votre aide. Sinon ce sera départ pour le détaillant Marklin (Au Pullmann est le plus près de chez moi).
Votre avis ?

Bonjour Jean

Il faut utiliser une souris externe ce qui te permettras d’accéder proprement à l’écran, tu pourras ensuite relancer le calibrage depuis l’écran du setup.
Je le ferais néanmoins qu’une fois le problème de luminosité réglé.

Une rétro HS, l’écran est sombre et visible que quand il y a beaucoup de lumière (il en faut assez qui rentre dans l’écran pour que un peu se réfléchisse et ressorte, dans le noir il est complétement noir. Là cela semble plutôt une panne partielle avec le rétroéclairage qui est faible (et non absent).

Bonne journée

Delias

Bonjour,

Il me semble voir lu sur que Marklin n’effectuait plus de réparation sur les CS2 et proposait d’échanger une CS2 défectueuse avec une CS3.
Mais il fallait remplir certaine conditions, la CS2 doit toujours être sous garantie, accepter qu’ils gardent la CS2, payer le montant demander par Marklin.

Sébastien

Bonjour,

Merci à vous.
Je comprends du message de Delias que mon problème n’est pas le rétroéclairage mais une panne autre car si j’éclaire avec une forte lampe je ne vois plus rien du tout.
Seule l’obscurité me permet de vaguement distinguer qqchose.

Je vais voir avec Marklin, mais malheureusement elle n’est plus sous garantie depuis longtemps. Donc s’ils ne réparent plus comme dit Sébastien … :scratch:

Dans ma quête du coupable de mon écran noir, je commence à suspecter tout le monde. :smiling_imp:

Je commence par le premier d’entre eux : mon vieux transfo Marklin bleu. :scratch:

En effet j’utilise des décodeurs d’aiguillages ESU Switch pilot 51820 qui présentent l’énorme avantage de pouvoir être alimentés indépendamment de la centrale. (CS2 60215 pour moi).
Ils le sont donc directement via ce transfo bleu Marklin.

Ai-je fait une bêtise ou dois-je prendre des précautions de polarité ?

Merci à vous.

Bonsoir Jean

Non il n’y a pas vraiment de raison que cela pose problème, tant que cela est branché correctement (une seule liaison commune entre le transfo auxiliaire et la CS2: la masse voie de la CS2 avec le brun du transfo!) Et même si le branchement n’a pas été toujours correct, cela ne provoque pas cette panne.

La panne de rétroéclairage classique c’est plus de rétroéclairage du tout, mais avoir un reste est toujours possible (sauf que dans ce cas cela peut aussi être un problème soft).
Quand au fonctionnement à la lumière extérieur cela dépend de la réflexion du fond de l’écran qui peut être très faible.

Vu que cela peut être un problème soft: As-tu essayer de commuter jour / nuit dans le setup (en y allant au besoin à la souris externe)?

Au final je reste néanmoins perplexe, la plus grande probabilité restant la panne matériel qui n’est réparable que par Märklin à condition qu’ils en aient encore en stock.

Bonne nuit

Delias

Je viens d’être victime de l’écran noir sur ma 60214.
A ce jour, je l’ai utilisée que très très peu.

Je vous explique mon cas.
Si ça m’est arrivé, c’est aussi possible chez d’autres utilisateurs.

Problème:

  1. Je fais tous les branchements correctement
  2. Je mets le courant
  3. La barre STOP s’allume et fait quelques clignotements indiquant qu’elle est bien en train de démarrer
  4. L’écran reste désespérément noir de chez noir.

Tests:

  • J’arrive bien a accéder à l’interface web de la CS2.
  • Il ne s’agit pas d’un problème de rétro-éclairage vu qu’aucune trace d’affiche n’est visible.
  • La partie tactile fonctionne. Je l’ai vérifié en utilisant le stylet et en prenant des copies d’écran de la CS2 via l’interface web.

Démontage:

  • N’étant plus sous garantie depuis des années, je l’ouvre soigneusement: 7 vis et un petit clip plastique à faire levier délicatement

Constatation & réparation:

  • Le câble d’alimentation de l’écran LCD était simplement déconnecté (connecteur situé en haut à gauche de la platine électronique).

Conclusion:
Le câble était pris dans la “vis sans fin” en plastique qui permet d’incliner la CS2.
En effet, pour la 1ère fois depuis que je l’ai, j’ai utilisé ce mécanisme juste avant de la mettre en route :wink:

Aleluïa !

1 J'aime

Merci pour ton retour, ayant une CS2 assez ancienne, si cela m’arrive, je chercherai dans cette voie.
Cordialement
Alain

J’ai ajouté une photo sur mon message histoire de bien illustrer comment j’ai trouvé le connecteur lorsque j’ai ouvert la bête :wink:

1 J'aime