Aiguillages

Bonjour/bonsoir,

Je me tourne vers vous car vous êtes surement plus compétent que moi pour ça …

Donc voila, j’ai des aiguillages avec moteurs mais quand je les fais aller via ma MS de 1 : - Ils ne sont pas dans un ordre.
de 2 :- quand j’appuie sur un, mon rail décrocheur fonctionne et un aiguillage change de position .

Savez-vous m’aider ?

Cordialement,

Benjy

Bonjour Benjy

Si tu fais fonctionner tes aiguillages avec ta MS, c’est que tes aiguillages et ton dételeur ont un décodeur.
Il faut les programmer avec des adresses** distinctes** et qui** se suivent** pour plus de facilité.
En fonction du décodeur utilisé, tu peux les programmer soit par switches, soit en DCC via ta MS.

Il faut plus de détails sur le type de décodeur pour t’aider au mieux.
Pense à remplir toutes les cases de ton profil au plus vite, l’animateur risquerait de sévir. :laughing: :laughing: :laughing: :laughing:

En décodeur j’ai le k83 .

Après je rempli où mon profil ?

Cordialement,
Benjy

Bonjour Benjy , pour le profil c’est là:
viewforum.php?f=2
Amicalement, Bernard.

Ma présentation a été faite que faut-il que je fasse encore ?.

Cordialement,
Benjy

En dessous de la photo du site => panneau de contrôle utilisateur, clic => vue d’ensemble => profil.
Tu remplis les cases.

Pour ton décodeur

Chaque aiguillage ou dételeur séparément

dans ce cas ci, adresses de 33 à 36

Voici le tableau des adressages

Donc, pour les adresses de 1 à 4 , switches ON (2/3/5/7)

Les groupes contiennent 16 adresses.
Si tu veux commencer à l’adresse 17, tu es dans le groupe 2, première adresse

17 à 20 => ( 4/5/7)

etc …

Ok, les cases sont remplie, par contre je ne comprend rien du tout pour lmes aiguillages car ils ne sont pas raccordé sur mon k83 .

Cordialement
Benjy

Ils sont raccordés à quoi alors ?
Tu ne sais pas prendre une photo ?

Tu as combien d’aiguillages et combien de décodeurs K83 ?

Salut,

Je vais prendre une photo de suite.

J’ai 3 aiguillages moteurs qui fonctionne (une qui ne fonctionne pas) donc 4 aiguillages moteurs et un décodeur k83 .

Cordialement

Voila les images :









Bonjour Benjy

D’après les photos, seul ton dételeur est raccordé au K83 et doit fonctionner à l’adresse 7 si les switches à l’intérieur du boîtier n’ont pas été modifiés.
Si tes aiguillages fonctionnent avec ta MS2, TU AS DES DECODEURS INDIVIDUELS sous l’aiguillage à côté du moteur.
Ceux-là aussi doivent être programmés pour avoir des adresses différentes.

Si ton dételeur et 1 aiguillage fonctionnent en même temps, c’est que leur adresse est identique.

Une photo du dessous de l’aiguillage et en fonction du décodeur, je te donnerai la position des switches à prévoir.
De même, tu devrais ouvrir le boîtier de ton K83 et regarder si la combinaison correspond bien aux adresses écrites sur le K83
Tu devrais avoir
3/5/7 sur ON

En effet, seul mon rail dételeur fonctionne sur mon décodeur je vais voir le reste tout de suite

Cordialement

Donc le décodeur, les switches sont bien sur 3 5 et 7 et voici la photo des aiguillages :

Cordialement

Le petit boitier vert est le décodeur …

Bonsoir Benjy

Le boitier noir est le moteur
Le " triangle " vert est le décodeur.

Si tu le déclipses et le retournes, tu verras aussi des switches. En fonction de leur position, tu as les adresses.

Voici le positionnement des switches et leur adresse respective

et une petite vidéo qui explique comment faire

Merci beaucoup !

Tu m’a franchement aidé :’)

Un grand merci à toi !

PS: as-tu skype pour ci cela ne te dérange pas on puisse se contacter ?

Cordialement

*Bonjour à tous,

Juste une petite remarque, Benjamin, lorsque l’on cite le message d’un post, comportant des photos, vidéos et autres images, il n’est pas nécessaire de reproduire la totalité du post en question, surtout lorsque celui-ci se situe juste au-dessus de son message incluant sa réponse (ou quelques messages plus en avant…) ; cela alourdit inutilement le topic et ne facilite en rien la lecture et/ou la compréhension de son contenu… :suspect:
On y fait référence explicitement et c’est tout !

Le tableau (+ vidéo et explications), fort intéressant, le tout publié par Olivier, étant consultable à tout instant en lecture directe (sans lien), le doublon ne s’imposait pas ! :no:

Par contre, on peut parfaitement reprendre, par exemple, une seule phrase ou seulement quelques mots (dans une citation) auxquels on souhaite se référer, en y incorporant les crochets au bon endroit.

Merci et bonne journée ! :zen:

(Animateur)

C est ce qu on appelle chez nous : avoir une maudite sale patente …autrement dit avoir une mauvaise habitude :mdr: :mdr:

Bien,

Excusez moi.

Cordialement

*Bonsoir, aucun souci, j’ai supprimé les doublons ; et puis ça viendra à l’expérience ! (Animateur) * :wink: