Piko TSO 2 rails

C’est clair

Elle aura fait Allemagne France Sénégal et maintenant elle revient en France :slight_smile:

Elle avait été offerte par TSO à l’ancien DG de l’ANCF qui a quitté son poste récemment, dans le cadre du projet Dakar Bamako.

En partant, il l’a laissé à son directeur mais qui en avait déjà une. Ce dernier avec qui je bosse m’a fait ce joli présent …

Elle va devenir une des trois locomotives uchroniques de mon réseau, avec la class 212 Colas rail et la DHG700, dédiées aux opérations de construction des modules et aux tests de roulage :rofl:

Ce modèle TSO n’existe qu’en version CC mais elle est construite sur une base G1206 pour laquelle il m’est possible de la transformer en version AC. Les seuls pièces spécifiques à TSO sont des éléments aux couleurs jaune et bleu de l’entreprise.

Elle ne sera ni repeinte aux couleurs de la compagnie Aas Blau, ni patinée, par respect pour l’histoire de cette locomotive.

Bonsoir Sylvain,

J’ai vu la référence 56403 que tu conseilles.

La documentation de la TSO préconise la 56355 qui semble une version plus aboutie avec du son. Elle n’existe plus mais elle est remplacée par la référence 56455 libellé PIKO SmartDecoder 4.1 Sound G 1206 8pol. + Loudspeaker.

Comme elle coute presque 4x le prix de la référence 56403, je me demande si les fonctionnalités additionnelles valent vraiment ce prix, en dehors du fait de rajouter Mfx.

D’autant que la documentation de ce décodeur 56455 semble être limité à un set de locomotive bien précis (uniquement pour les locomotives avec les numéros d’article 59929/59829, 59160/59060, 59161/59061, 59061/59062) et bien que l’interface soit NEM652 8 broches et qu’il soit désigné comme le remplaçant du 56355 adapté à la TSO.

L’autre solution est de rajouter la référence Sound Kit for Am843 56192 qui se branche directement sur le décodeur 56403, l’ensemble est un peu plus cher que le décodeur son 56455 mais devrait tomber en marche.

Si quelqu’un a un avis éclairé sur la question ? j’ai cherché sur le forum mais rien trouvé de probant à ce sujet.

Merci,

PS: je trouve plus sympa d’avoir un peu de son sur les locomotives de chantier. Comme elles ne se déplacent pas toutes en même temps, pas de risque de cacophonie.

Bonjour Julie

Les commentaires sont peu élogieux sur la qualité des décodeurs Piko, notamment les “smartDecoder”.
https://forum.3rails.fr/t/br-78-marklin-ou-piko/17166/25?u=croco45
Je te recommanderais plutôt d’aller vers de l’ESU.

Sur le volet du prix, j’estime l’écart de prix entre décodeurs standard et Sound comme étant plus que discutable, le prix de fabrication devant être très proche, seules la conception initiale ainsi que bien sur la bande sont plus couteuses mais rapidement amorties sur la quantité.

Amicalement

Bernard

Bonjour Bernard

Je vais écouter les conseils de mes aînés :slight_smile: et prendre un ESU.

Pour les décodeurs son, il est probable que la marge se fasse sur ces produits là, plus difficile à copier du fait des droits sur la bande son.

En tout cas si j’étais au marketing produit je ferais payer chaque option logiciel sympa plus cher même si le silicon est le même.

Bonne journée.

PS: la référence ESU en son semble être le 58410 LokSound 5 DCC/MM/SX/M4 “blank decoder”, 8-pin NEM652, with Speaker 11x15mm, gauge: 0, H0

Ce n’était pas prévu mais je vais devoir passer cette locomotive à l’atelier peinture.

Les grilles et la cheminée méritent un petit coup de salissure, non ?

Faux départ …

Ce matin je décide de passer ma TSO en 3rails, je déballe tout et …

J’ai oublié - dans mes zillions de commandes - le frotteur …

Rétrofit reporté à réception de la dite pièce manquante. :face_with_symbols_over_mouth:

Frotteur reçu hier matin … me tarde de rentrer pour faire rouler enfin ce bel engin en trois rails !

Il était accompagné d’une belle surprise pour les manœuvres dans le dépôt. Mais je laisserais Mlle Pèlerin nous la présenter prochainement …

Pour varier les plaisirs, début de la digitalization 3rails de la bête.

J’ai ouvert proprement et j’ai repéré la modification d’alimentation à faire.

Le fil rouge sur le frotteur et le fil noir reste sur les roues.

Et la, surprise, les roues que j’ai acheté spécifiquement AC sont exactement les mêmes que celles montés sur la version 2rails et elles ne sont pas conductrice ! Et elles font le même écartement, au standard 3rails.

Donc après déboire chez Brawa, voilà que PIKO ne me paraît pas beaucoup plus sérieux.

Ceci dit, première digitalisation 3rails de ma vie et la Piko TSO 2rails, ramenée par notre héritière lors de son dernier voyage, cadeau du directeur de l’Agence Nationale des Chemins de Fer sénégalais, est opérationnelle sur le dépôt d’Obourg !

Et elle passe les aiguillages élancés sans problème, ce qui n’est pas surprenant vu l’écartement au niveau des roues.

Au niveau son, c’est plutot sympa aussi. Me reste à régler la vitesse, pour l’instant c’est une fusée :rofl:

Super !

Au final, quelles sont les références de décodeurs / haut parleur utilisées ?

Et ou a été soudé le fil du frotteur ? Et les deux fils qui allaient aux roues (droite et gauche) sont ils soudés ensemble ? Si oui où ?

Vincent

Merci Vincent !

Décodeur LokSound 5 et le haut parleur je ne sais pas, il était livré avec.
(Edit : La référence du décodeur et HP : Décodeur digital 8 broches NEM652 loksound V5 sonore-ESU-58410)

Sur un côté :

  • j’ai dessoudé le rouge pas utilisé (j’aurais pu installer un second frotteur)
  • les roues n’étant pas conductrices j’ai laissé les deux frotteurs, tous deux reliés au noir

Sur l’autre côté :

  • j’ai replié le frotteur côté rouge pour ne plus être en contact avec les roues et j’ai soudé un fil rouge jusqu’au frotteur central
  • je n’ai pas touché au noir

Voici comment j’ai replié le frotteur des roues, et j’ai utilisé cette surface pour souder le fil :

En fait sur un côté j’ai inversé rouge et noir (le rouge n’étant pas utilisé) et sur l’autre côté j’ai replié les frotteurs côté rouge pour souder un petit fil jusqu’au frotteur. Je n’ai pas touché au noir.

J’espère avoir été claire :slight_smile:

Une autre vidéo après avoir paramétré quelques CVs, amélioré la prise de courant et remonté la caisse.

Excellent !!
De bien beaux wagons bien patinés aussi …

Ce sont les tiens :rofl: ! Dans un dépôt diesel …

Bon en plus à Obourg c’est une cimenterie que Mlle Pèlerin va développer.

Alors bon, pas sure que ces wagons de charbon sortent souvent. Qu’ils en profitent pour l’instant :slight_smile:

A moins que j’installe un détaillant de charbon sur le prochain module. Je crois que l’on se chauffait encore bcp au charbon à la fin des années 50 dans cette région.

@+

Oui je les avais reconnus … Vraiment ils donnent bien !

1 J'aime

Ça y est ça roule :grinning:
Tu as monté des phares longue portée ?
Ça flashe !
Sur la mienne qui est une 3 rails d’origine, l’éclairage est très (trop)discret.

Bonjour Philippe,

Non c’est le modèle original qui est une édition limitée commandée par la société TSO elle même et qu’elle offre à ses clients.

Donc je ne sais pas dire pour les phares mais oui ils ont l’air puissant ! J’espère qu’ils vont tenir et que ce n’est pas un problème de résistance pas adaptée pour le AC ?

@+

Bonjour Julie

Les tensions entre DC et AC sont sensiblement identiques. D’ailleurs la notion DC et AC n’existe plus vraiment, les systèmes digitaux ayant gommé les différences. Celles-ci se limitent au protocole (DCC, MFX, MM, etc …) et au mode d’alimentation (2 ou 3 rails).

Pour ce qui est des phares, tu peux régler leur intensité en jouant sur des CV:


Attention de respecter la programmation les CV 262 et 270:

Quelle bande son as tu chargé dans le décodeur ?

Amicalement

Bernard

Bonjour Bernard,

Ok je n’avais pas vu ces CV :slight_smile: je m’étais concentrée sur ceux liés au moteur pour éviter qu’elle tousse à petite vitesse !

La bande son est celle d’une G1206, elle est vraiment sympa. Et comme j’ai pu installer le HP dans un compartiment assez grand, elle joue bien les basses.

@+

Le décodeur est installé en dessous, dans le logement prévu par Piko ?