Nouvelle mise à jour CS2...

Bonsoir Sylvain,

J’ai bien sur ma clé USB, les fichiers, sous fichier CS2, puis sous wave, et à la prise jack, j’ai branché une petite installation stéréo. Donc cela devrait fonctionner. Rien a comprendre.
Philippe

Re bonsoir,

J’ai pu enfin écouter des sons. On ne peut pas tout écouter, car il,y en a qui sont je pense pour les décodeurs, comme les bruits des locos. Ce que j’ai pu écouter, ce sont des ambiances de gare, et des annonces.
Enfin, y en a beaucoup, j’ai pas tout essayé !!!
Philippe

Bonsoir

Mise à jour terminée et réalisée en moins de 60 minutes

A +

Le caribou
l

Bonjour à tous,

Dans le dernier Marklin Insider, il est dit que" la clé USB ne doit pas rester branché sur la CS2 lors de la phase de démarrage de la CS2 parce que le nombre énorme de fichiers n’est disponible que quelques minutes après l’enclenchement de la CS2".

ça me parait bizarre que les fichiers ne soit disponibles que quelques minutes :open_mouth: ?Est ce qu’il faut retirer la clé USB à chaque démarrage? Est ce que cela ne risque par de détériorer la prise USB?

Est ce que quelqu’un a essayé de laisser la clé USB branchée?

Merci pour votre retour

Salutations
Robert :smiley:

Bonsoir,

Oui, je laisse la clé USB branché. Je n’ai jusqu’a présent rien remarqué de bizarre.
Tout fonctionne normalement.
Philippe

Moi la mienne a part le nom des fichiers je pense qu il n y a rien…mais j ai pas checké…c est seulement par le nombre d octets libres que j imagine qu il n y a rien mais comme c est des sons je crois et que je ne vais pas les utiliser…ben bof

En ce qui me concerne, avec ou sans la clé usb au démarrage, je ne vois toujours pas comment accéder à ces fichiers :frowning:

Idem.

Idem pour moi.

Quand je mets la clé USB dans mon ordi, je vois tous les fichiers, mais quand je la mets dans la CS2, je ne vois aucun fichier.

Peux-être qu’une fois que la clé USB est dans la CS2, il faut cliquer sur “update” une seconde fois. mais je n’en suis pas sur.

Salutations
Robert :open_mouth:

J’ai essayé ça aussi, mais rien à faire…
Bon maintenant c’était juste histoire d’essayer, ça ne m’intéresse pas plus que ça :wink:

Yves.

Bonjour les amis,

Après avoir appelé le responsable technique de Marklin en Suisse, j’ai pu résoudre le problème des fichiers qui n’apparaissaient pas quand on insert la clé USB dans la cs2.

Tous les fichiers de la clé USB se trouvent dans le répertoire E:/cs2/sound.

En fait il suffit de copier le fichier sound dans le dossier E:/cs2/wav.

Seul le chemin E:/cs2/wav est reconnu par la CS2.Et tous les fichiers apparaitront sur la CS2.

Salutations
Robert :smiley:

Salut Robert.

J ais bien suivi ton topo pour la clé usb sound…mais je n ais pas trouvé la marche à suivre sur ma cs2
pour accéder au répertoire E:/cs2/sound pour copier le fichir sound. Merci

Salutations
Fred :frowning:

il faut remettre la clé dans ton PC, et copier tout le contenu du répertoire cs2/sound vers le répertoire cs2/wave
Ensuite rebrancher la clé sur la CS2 et après une ou deux minutes les fichiers sont accessible.

Par contre le volume de sortie est très faible, j’ai du mettre des HP amplifiés avec le volume au maximum pour entendre correctement les sons :frowning:

Salut Yves,

Merci pour ta réponse, je vais voir tout ça dans la semaine.

Salutations

Fred.

Note : pour la mise à jour de son profil (passage de l’ancien au nouveau forum), c’est ici :
[size=150]LIEN[/size]
Merci !

size=85[/size]

Bonsoir,

Depuis le passage à la version 4.0.1 de ma CS2 il est devenu impossible de charger de nouveaux icones via mon navigateur.
Quand je tente l’opération rien ne se passe, l’image ne se charge pas dans la CS2.

En revanche quand je fais la même opération avec ma seconde CS2 qui n’as pas encore cette version 4.0.1, aucun souci
l’image se charge parfaitement dans la CS2.

Pour info, je respecte parfaitement les critères de märklin avec des fichier de type “.png” de moins de 6 Ko. Mon navigateur
est Chrome.

Merci de votre aide

Bonne soirée

Bonsoir Blaise,
J’ai rencontré le même problème. Depuis la mise à jour 4.0.1, il faut créer sur le hdd de ton pc un dossier “cs2\import\icons” et y copier tes images, sinon ça ne marche plus. Je ne sais pas encore si c’est un bug ou si c’est la nouvelle philosophie de Märklin.
A+

Bonjour et merci à Flanker9 pour ces précisions fort utiles ! :thks:

Lors du passage de l’ancien au nouveau forum, les données du profil n’ont pas été entièrement reportées ; voir dans le panneau de contrôle de l’utilisateur; et pour le mode d’emploi, c’est ici :

LIEN

Bonne journée ! :sunny:

Bonjour

Je viens d’acquérir une CS2 60213 version 4.0.1et je n’arrive pas non plus à importer des icônes pour mes locs. J’ai respecté le format (png), la taille et le poids mais elle en veut pas. J’ai essayé par un navigateur internet (Safari,IE et Firefox) avec la clé usb la centrale me dit qu’elle ne trouve pas le fichier img.

J’en appelle à vos connaissance car je ne sais plus quoi faire…

Merci d’avance

Bonjour,

Il semble qu’un vieux bug ait resurgi avec cette version.

Mode d’emploi avec la 4.0.1:
-Créer sur une clé usb un dossier cs2/import/icons
-Y copier les images au format png, avec les restrictions habituelles
-Brancher la clé dans la CS2
-Lancer une mise à jour réseau

La mise à jour réseau permet de lire la clé usb… On se demande s’ils testent leur soft avant de le mettre à dispo…

Bonne journée
Fabrice

Comme dit Fabrice.
Je me permets d’ajouter un aspect qui me semble pratique :

Après avoir mis les images aux normes, leur donner un nom explicite et qui permette de les avoir facilement sous la main lorsqu’on accorde une d’entre elles à une loco.
A défaut, on doit se déplacer laborieusement dans toute la liste.

J’ai procédé comme suit : AA xx nn

AA: pour que les images soient en début de liste
xx : VA pour vapeur; DI pour diesel et EL pour électrique
nn : le nom que l’on donne à la loco en ayant soin qu’il ne soit pas long au point d’être tronqué lorsqu’il figurera au bas de la CS2 au dessus de l’image.

Ensuite les placer dans le répertoire idoine de la clé USB.