Mobile station

Bonjour,

sur mon ovale de test puis je commander des locos DCC avec une MS seule, ou doit elle être raccordée à une CS2 ou CS3 ?

@+

Seule si c’est une MS2 ou 3, facilement, le protocole est reconnu.
Avec la MS1, il faut aller rechercher la loc ??? qui a un décodeur Esu Multi dans la base de données.

Merci Olivier,

Je vais donc investir dans une MS3 .

… Euh, … Pourrais je l’utiliser en esclave sur ma CS2 de mon réseau ou faut il que ce soit alors une MS2 ?

@+

Bonjour

MS2 ou MS3, même combat

Merci

Bonjour,

Il n’existe pas de MS3.
Par défaut, les gens ont renommé la MS2 en MS3 lorsque son boitier est passé du gris au noir pour s’accorder avec la couleur de la CS3 / CS3+.
Après, il faut juste s’assurer que cette MS2 est correctement programmée pour détecter les formats souhaités (appui simultané sur les touches “shift” et “clé à mollette”, puis descendre le menu jusqu’à “protocole loco” et sélectionner la 1ère ligne “MFX, DCC, MM2”.

Oui, mais tu mets " détecter " dans " nouvelle loc " elle trouve toute seule.

bonsoir,

Olivier, la détection fonctionne mais pas avec toutes les locos ou les décodeurs!

la Br216 avec tût pouêt, n’a pas été trouvé avec cette fonction! :lol!: :lol!:

mais bon elle est dans la base de donnée. :lol!: :lol!: :lol!:

Bonjour,
Juste pour information.
Suite à l’achat de la Mobile station 2 (noire) en version 3.112 de Laure, j’ai voulu mettre à jour celles que j’avais sous la main depuis un moment,

sur une Centrale Station 2 qui est en version 4.2.9, la MS2 passe en version 3.55.

Sur une CS3 V2, la MS2 passe en version 3.112. (vu sur PDF du site Maerklin.de)

Effectivement en branchant 2 Mobile station 2 sur une boitier de connexion (60112, 60113, 60114 ou 60116), la plus ancienne prend la version de la plus récente.
j’ai ainsi mis à jour la version TRIX d’un membre du club en 3.112 et la mienne Märklin idem

Sauf que il y en a une d’un collègue qui n’a pas l’air trop ancienne vu son numéro de série qui est récalcitrante, elle fonctionne en V3.55.

je branche sur le boitier avec une autre, tout ce passe bien, et elle trouve une plus récente, elle demande si on veux “upgrade MS2”, elle marque “copie du fichier” 0 -> 100 % ,
le rétroéclairage s’éteint (on voit l’afficheur) et puis plus rien ne se passe. Si on la débranche et rebranche, le rétroéclairage s’allume et s’éteint lentement sans rien faire d’autre.

Dans le doute, je l’ai reconnecter sur ma Centrale station 2 qui la détecte bien en version 3.112 après que le rétroéclairage s’allume et s’éteint une dizaine de fois et se soit éteint définitivement.
et là la CS2 me propose de faire une mise à jour en v3.55.
du coup j’ai eu une petite sueur mais cette Mobile station est opaque à cette nouvelle mise à jour et refonctionne avec l’ancienne version.
Tout çà pour dire que rien n’a été perdu (même pas les loco) mais toutes les MS ne se laissent pas mettre à jour facilement. et n’étant plus garantie, !!!