Digitaliser une loco

Dans la notice ils parlent de 8 picots hors j’en ai que 4

Re-Bonsoir

La notice est pour deux machines, la 3496 et 3796.
La 3496 c’est une Delta à 4 microswitch, la 3796 une digital à 8 microswitch. Dans la notice tu as normalement les deux tableaux à la fin.

Bonne soirée

Delias

Re bonsoir, non un seul tableau

marklin-users.net/html/digit … aaddr.html

J’ai essayé le tableau du haut puis celui du bas la machine n’obéît pas. Soit elle roule a fond ou pas du tout :help:

Bonsoir Cyril

Elle roule à fond quand tous les switches sont sur OFF, normal, position analogique sur circuit digital.
Tu dois mettre les switches sur une adresse voulue ( par exemple 78, switches 1000 ), mais tu dois déclarer MANUELLEMENT une nouvelle loco à cette adresse sur ta MS2 car la MS2 ne détecte pas le DELTA.
Autre solution. Dans la notice de la 3496, on te donne l’adresse d’usine. Contrôle bien que cette adresse corresponde à la position des switches du décodeur. Si ce n’est pas le cas, positionne les de manière à avoir cette adresse d’usine. Regarde ensuite si la 3496 n’est pas répertoriée dans la base de données quand tu crées une nouvelle loc. Si oui, valide.

Si aucune de ces solutions ne fonctionne, oui, ton décodeur est cuit

La 3496 est répertoriée sans résultat. Jean P m’a dit d’essayer l’adresse 2 mais toujours rien.
Et elle va a fond même en adresse 78. Qui est l’adresse indiquée sur la MS

Comment sont positionnés tes switches sur le décodeur ?

1.2.3 sur off 4 sur on j’ai essayé aussi 1 sur on 2.3.4 sur off

Tu es sur l’adresse 26 : 1/2/3 OFF 4 ON
Essaie de

Nouvelle loc => manuelle => commutateur d’encodage => 26, puis icônes etc…

C’est la seule manière de procéder. Si c’est un échec, ton décodeur est mort

Elle est partie a fond. :affraid:

Mauvais ça

Dans ma MS2, la 3496 est bien répertoriée, mais à l’adresse 78

Switches sur 1ON…2/3/4 OFF

Nouvelle loc=> base de données => 3496 => valider

Si encore à fond, nouveau décodeur

Inutile de la chercher dans la station rien que de retirer le stop elle est déjà partie. Je me suis encore fait avoir.

Symptôme du décodeur qui ne fonctionne plus qu’en analogique.

Ça coute combien de le faire remplacer? Je l’ai payée 190€ donc est ce valable?

Bonsoir Cyril

Le moteur est normalement un AC (ou multicourant), il faut soit:

  • Un décodeur adapté: Uhlenbrock 76200. (je ne conseil pas le 75000 car très difficilement programmable avec la MS2) Cout: ~40€
  • Un décodeur DC et le module Tams LRA (décodeur DC autre que les ESU d’après Wolfram qui est le seul qui a indiqué utiliser le LRA sur le forum) Là aussi ~40€
  • Un décodeur DC (y compris ESU) est un kit moteur Märklin DC ou l’aiment ESU, coût entre 50€ et 60€

Un décodeur son, 60 à 70€ de plus.

Bonne nuit

Delias

… sans oublier le kit 60760 toujours disponible.

Et l’option d’acheter d’occasion un décodeur delta.

Pour l’incompatibilité du LRA et esu, c’est 'information donnée par le créateur du LRA Stephan-Alexander Heyn. Moi je n’ai d’esu que les deux décodeurs mfx montés de série par Märklin et qui ne me satisfont pas.

ou de se faire rembourser l’objet défaillant

Je pense plutôt a cette option. Reste a espérer que le vendeur accepte.

Un spray-contact (comme on mettait autrefois quand l’allumage de voiture ne voulait pas faire son travail), à de très petites doses sur les codeurs, et les bouger “mille fois” dans les deux sens - ça peut les dégripper.
Si la loco a toujours fonctionné en mode analogique, c’est à dire les 4 sur off, il se peut qu’ils soient oxydés.

Si non - ben, si c’était moi un tel petit problème technique ne me ferait pas renoncer à un modèle désiré. D’autant plus que le fonctionnement en delta laisse gravement à désirer : on a en fait trois crans utiles !
(La loc bien rodée, elle part au cran 3, et au cran 5 elle atteint la vitesse maximale. Si elle est un peu “collante”, c’est entre 4 et 6 que ça se passe.)
Donc, un changement de décodeur s’imposerait de toute manière pour un comportement à la hauteur des qualités optiques du modèle.