Création double traction avec CS2 60214

Bonjour,

J’ai déclaré deux locos RE421 Cargo dans ma CS2. Une loco a l’adresse 30 et l’autre
l’adresse 31. Lorsque je sélectionne ma traction les deux locos fonctionnent mais en sens inverse.
Avez vous une solution pour corriger ce defaut.

Bonjour,
je crois qu’il suffit simplement d’en retourner une des deux.
A+
Dominique

le plus simple est de recommencer la creation de la traction multiple depuis le départ.
ce que tu décris m’est arrivé une fois sans que je comprenne pourquoi tout est rentré dans l’ordre en supprimant la traction et en recommençant depuis le début
amicalement phil

le plus simple est de recommencer la creation de la traction multiple depuis le départ.
ce que tu décris m’est arrivé une fois sans que je comprenne pourquoi tout est rentré dans l’ordre en supprimant la traction et en recommençant depuis le début
amicalement phil

J’avais déjà tenté de refaire la création de la traction en vain. J’ai donc supprimé les deux locos et la traction pour tout
refaire à zéro et miracle tout fonctionne correctement.

Merci à tous pour votre aide

Bonjour,

J’ai déclaré deux locos RE421 Cargo dans ma CS2. Une loco a l’adresse 30 et l’autre
l’adresse 31. Lorsque je sélectionne ma traction les deux locos fonctionnent mais en sens inverse.
Avez vous une solution pour corriger ce defaut.

Bonsoir Erick,

Lorsque tu créé une Multi-Traction, il faut veiller au sens de marche des locomotives avant de les ajouter dans la MT
Sur l’image suivante, la Re 4/4 11376 va en marche avanthttp://flanker.happypc.ch/images/CS2/MT_Re4_4a.JPG

Je l’ajoute à la MThttp://flanker.happypc.ch/images/CS2/MT_Re4_4b.JPG

Sur cette image, la Re 4/4 11305 va en marche arrièrehttp://flanker.happypc.ch/images/CS2/MT_Re4_4c.JPG

Je l’ajoute à la MThttp://flanker.happypc.ch/images/CS2/MT_Re4_4d.JPG

Dans ce cas, les locomotives de la MT iront en sens inverse……… :affraid: :affraid: :affraid:

Donc toujours veiller au sens de marche !!!

A+